Handcent question...Support


Last Updated:

  1. BigJim94

    BigJim94 Well-Known Member This Topic's Starter

    Joined:
    Jun 2, 2010
    Messages:
    75
    Likes Received:
    7
    I just had to flash my phone back to orig 2.1 and I can't for the life of me seem to remember how to make handcent my default txt app. How do i stop the X txt app from popping up???:eek:
     

    Advertisement
  2. GregTard

    GregTard Well-Known Member

    Joined:
    Aug 18, 2010
    Messages:
    244
    Likes Received:
    99
    Go to Settings > Applications > Manage Applications
    Filter to view to include all applications
    Scroll down to the "Text Messaging" app and select
    Select "Clear Defaults" under "Launch by default" section
    Go into your contacts and select text for one of the contacts. It should display a dialog asking which app to use.
    Check the "Use by default for this action" setting at the bottom of the dialog
    Select Handcent SMS from the application choices

    You may have to do this for other actions in the future.
     
    urdaddi likes this.
  3. binary visions

    binary visions Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    3,334
    Likes Received:
    1,443
    edit: nevermind, above is much more comprehensive :D
     
  4. PressF5Nao

    PressF5Nao Member

    Joined:
    Aug 25, 2010
    Messages:
    5
    Likes Received:
    0
    Open stock messaging app, go into settings, turn off the notifications.
     
  5. BigJim94

    BigJim94 Well-Known Member This Topic's Starter

    Joined:
    Jun 2, 2010
    Messages:
    75
    Likes Received:
    7

    hmm there were no defaults to clear and under the Manage Applications txt settings notifications are turned off... :confused::confused::confused:
     
  6. BigJim94

    BigJim94 Well-Known Member This Topic's Starter

    Joined:
    Jun 2, 2010
    Messages:
    75
    Likes Received:
    7
    Wait I was not opening contacts I have a quick contact that i was using to set default there might be a difference because when i opened contacts i got the set as default option.. testing now
     
  7. BigJim94

    BigJim94 Well-Known Member This Topic's Starter

    Joined:
    Jun 2, 2010
    Messages:
    75
    Likes Received:
    7
    No go my notification is handcent but the pop up is orig. txt!!!
     
  8. GregTard

    GregTard Well-Known Member

    Joined:
    Aug 18, 2010
    Messages:
    244
    Likes Received:
    99
    Did you get the defaults cleared for the original text messaging app? There are many launch points for applications which are cleared in the manage applications section. Then every time an app is launched and there is a choice, it will prompt you and allow you to set an app as the default.

    If you did, clear the defaults from the original text application, try it again to make sure something didn't get hosed up along the way.
     
  9. BigJim94

    BigJim94 Well-Known Member This Topic's Starter

    Joined:
    Jun 2, 2010
    Messages:
    75
    Likes Received:
    7
    Im at a loss the orig txt msg has not defaults and handcent says you have selected to launch this application by default for some actions... I will try to clear that and reset it. If that does not work i will uninstall and reinstall handcent...???
     
  10. GregTard

    GregTard Well-Known Member

    Joined:
    Aug 18, 2010
    Messages:
    244
    Likes Received:
    99
    Reinstalling may help. I really haven't had problems getting defaults set before so I don't know where else to look. You might be able to rename the default text messaging .apk if your phone is rooted, but other than that, I don't know of any other ways to get rid of it.

    Maybe someone else will have some options.
     
  11. BigJim94

    BigJim94 Well-Known Member This Topic's Starter

    Joined:
    Jun 2, 2010
    Messages:
    75
    Likes Received:
    7
    No I fixed it turns out Im a complete moron....

    It was the handcent pop up that was was popping up... the day I got my phone someone told me about handcent and I was started using it... I like it so I never saw the stock txt... I never saw the handcent pop up so when i flashed back the .sbf and put handcent back on I never unchecked the pop up for handcent... I spent WAY TO MUCH time on that issue and I just posted another thread on it with pictures and my true stupidity was revealed...

    That was embarrassing..... thanks for all your help but you cant fix stupid....
     
  12. droidjunkie

    droidjunkie Member

    Joined:
    Dec 6, 2009
    Messages:
    14
    Likes Received:
    0
    I have the same problem. There is no selection called "Text Messaging" in the app list. ???? I would like to have Hancent SMS as my default.
     

Share This Page

Loading...