Handcent questionSupport


Last Updated:

  1. patkicks10

    patkicks10 Well-Known Member This Topic's Starter

    Joined:
    Apr 26, 2010
    Messages:
    140
    Likes Received:
    9
    How do you make it so you dont get two notification things...
    one for the Handcent app and one for the default one...

    i highly recommend this app makes replying alot easier!
     

    Advertisement
  2. Jakaro

    Jakaro Well-Known Member

    Joined:
    Apr 16, 2010
    Messages:
    601
    Likes Received:
    55
    I use it and love it!!
     
  3. Jakaro

    Jakaro Well-Known Member

    Joined:
    Apr 16, 2010
    Messages:
    601
    Likes Received:
    55
    just open your mail and disable notifications in the settings
     
  4. nstallion

    nstallion Well-Known Member

    Joined:
    Nov 13, 2009
    Messages:
    1,152
    Likes Received:
    136
    There is a setting in the default SMS application to disable notifications.
     
  5. patkicks10

    patkicks10 Well-Known Member This Topic's Starter

    Joined:
    Apr 26, 2010
    Messages:
    140
    Likes Received:
    9
    Do you get two notfications?
    its always like bla bling... bla blingg

    maybe its just the ringtone it makes :p
     
  6. radworm

    radworm Well-Known Member

    Joined:
    Mar 23, 2010
    Messages:
    189
    Likes Received:
    18
    If you go about 3 pages back, someone has already posted detailed instructions for this. I had to do the same thing. You need to turn of the notifications in the settings for send/receive messages and delete the messaging widget from your home page.
     
    patkicks10 likes this.
  7. Ruben

    Ruben Well-Known Member

    Joined:
    Dec 20, 2009
    Messages:
    1,152
    Likes Received:
    349
    In the messages app press Menu -> Settings -> Received Messages -> (uncheck) Received notification -> (uncheck) Play notification sound -> (uncheck) vibrate.
     
    patkicks10 likes this.
  8. patkicks10

    patkicks10 Well-Known Member This Topic's Starter

    Joined:
    Apr 26, 2010
    Messages:
    140
    Likes Received:
    9
    Just thought you 2 should know that i love you!

    thanks :D
     

Share This Page

Loading...