Handcent QuestionGeneral


Last Updated:

  1. ndsustudent

    ndsustudent Well-Known Member This Topic's Starter

    Joined:
    Apr 21, 2010
    Messages:
    69
    Likes Received:
    6
    I wasn't sure where to put this but does anyone know how to stop my phone making double alerts when I get a text? Because when I get a new text, Handcent will post an icon in the notification pannel and there will always be another notification icon next to it, I think it is the stock app doing that.

    Now I have set Handcent as my default messaging app and I am running the 2.1 v3 leak.
     

    Advertisement
  2. andrizoid

    andrizoid Well-Known Member

    Joined:
    Mar 25, 2010
    Messages:
    2,266
    Likes Received:
    357
    go into the stock messaging app hit menu and go to settings and turn off the notifications.
     
  3. Maxwell

    Maxwell Well-Known Member

    Joined:
    Dec 21, 2009
    Messages:
    50
    Likes Received:
    5
    I think on top of turning off the notifications in the stock app, you have to turn off auto-retrieve too.
     
  4. andrizoid

    andrizoid Well-Known Member

    Joined:
    Mar 25, 2010
    Messages:
    2,266
    Likes Received:
    357
    no
     
  5. Maxwell

    Maxwell Well-Known Member

    Joined:
    Dec 21, 2009
    Messages:
    50
    Likes Received:
    5
    There I go, thinking out loud again...lol. Thanks for the correction.
     
  6. ndsustudent

    ndsustudent Well-Known Member This Topic's Starter

    Joined:
    Apr 21, 2010
    Messages:
    69
    Likes Received:
    6
    Thanks for the help everyone! That seemed to fix it! :D
     

Share This Page

Loading...