Handcent questionSupport


Last Updated:

  1. NoNoBadDog

    NoNoBadDog Well-Known Member This Topic's Starter

    Joined:
    Apr 28, 2010
    Messages:
    72
    Likes Received:
    5
    I have installed handcent on my DI, and I agree that it is better than the stock app. However, if I receive a new message, it opens in the stock app, and not Handcent. I have to manually start handcent to use it. How do I get handcent to be my default app for texting? I have searched through the settings and can't find anything that makes it the default app. Thanks!
     

    Advertisement
  2. ckochinsky125

    ckochinsky125 Banned

    Joined:
    Dec 5, 2009
    Messages:
    1,986
    Likes Received:
    53
    you have to go to the stock messaging notifications and turn them off and then go into handcent and turn notifications on(enable popup, display notification is status bar, etc)
     
    satoqui likes this.

Share This Page

Loading...