Handcent SMS issue I need help with...


Last Updated:

  1. scottmbolt

    scottmbolt Well-Known Member This Topic's Starter

    Joined:
    Feb 13, 2010
    Messages:
    624
    Likes Received:
    47
    So like many people, I use Handcent SMS for my text messaging. Under the settings for that app, I have "vibrate only when phone volume is set to vibrate". However, when my main volume is set to Vibrate all, my text messages do not cause the phone to vibrate when a text notification comes in. Anyone experience this before?

    thanks!
     

    Advertisement
  2. Hondaeat-r

    Hondaeat-r New Member

    Joined:
    Feb 17, 2010
    Messages:
    2
    Likes Received:
    0
    I have similar issues. Then again I've been having trouble with the phone in general. Too involved for me... You'll all laugh but, I may keep using my old instinct.
     
  3. marshall518

    marshall518 Well-Known Member

    Joined:
    Feb 10, 2010
    Messages:
    100
    Likes Received:
    5
    I have a problem with the new message alert on the shortcut not clearing. I read the message but it still shows 1 new. The only way it clears is if I delete or forward it the message. Any suggestions?
     
  4. scottmbolt

    scottmbolt Well-Known Member This Topic's Starter

    Joined:
    Feb 13, 2010
    Messages:
    624
    Likes Received:
    47
    Do you get TWO separate icons when you receive a text? One from Handcent SMS and one from the stock messaging app? I noticed that I was getting two notifications, one from each app when I received a message. If that's the case, you need to disable the other stock messaging app from notifying you when you get a message.
     
  5. marshall518

    marshall518 Well-Known Member

    Joined:
    Feb 10, 2010
    Messages:
    100
    Likes Received:
    5
    Thanks for the suggestion but I already did that! The message that doesn
     
  6. SilHero

    SilHero Well-Known Member

    Joined:
    Dec 2, 2009
    Messages:
    65
    Likes Received:
    4
    Just delete the original messaging icon from your screen and leave the Handcent icon...if you use Handcent there is no reason to have both icons on your screen at the same time.
     
  7. marshall518

    marshall518 Well-Known Member

    Joined:
    Feb 10, 2010
    Messages:
    100
    Likes Received:
    5
    Already done! Thanks.

     
  8. meangreengdub

    meangreengdub Well-Known Member

    Joined:
    Oct 18, 2009
    Messages:
    328
    Likes Received:
    5
    My phone is rooted and I'm not sure if this is why but when someone sends a MMS, the pop up shows up and says I have but then never appears in the text thread. I've looked in the stock messaging app but it's not there either. Any one else have this problem?
     
  9. handler313

    handler313 Well-Known Member

    Joined:
    Feb 21, 2010
    Messages:
    263
    Likes Received:
    113
    I have had an issue with my HTC Hero and texting as well. When a friend sends me a text that is broken into multiple texts I often get them out of order. Not a big deal I guess but if there is some way to fix that it would make reading them a bit easier ;)

    I am stock on sprint fwiw and I have this issue whether I use the stock sms or handscent.

    Thanks!
     
  10. JB in AZ

    JB in AZ VIP Member VIP Member

    Joined:
    Oct 27, 2009
    Messages:
    1,869
    Likes Received:
    267
    I could think of worse things to be stuck on, like Verizon or AT&T. Pay alot more for less.

    Sorry, don't have an answer for yout texting issue. Maybe someone else does?
     
  11. T Mac

    T Mac Well-Known Member

    Joined:
    Oct 22, 2009
    Messages:
    195
    Likes Received:
    89
    I switched from Handcent even though I really like it. I went back to the stock app due to the lag in the Handcent app. Anyone else have this problem? I know about turning the vibration feedback off helping. But even with it on in the stock app I don't have much lag at all. But in Handcent it is terrible. I would love to use Handcent again, has there been any updates to help this?
     
  12. kooldudegaurav

    kooldudegaurav New Member

    Joined:
    Nov 9, 2010
    Messages:
    1
    Likes Received:
    0

    Open the default Messaging App and get into setting for it and Disable all notifications.

    Hope that works and incase of confusion I can post a screenshot :)
     

Share This Page

Loading...