Handcent SMS Issue replying to messages from popupGeneral


Last Updated:

  1. cobrayzf

    cobrayzf Member This Topic's Starter

    Joined:
    Apr 5, 2010
    Messages:
    10
    Likes Received:
    0
    Has anyone else noticed that if you try replying to a popup message the keyboard won't go into landscape mode?

    If I close the popup and launch the app it works just fine.

    Its not a big deal just something I noticed recently.
     

    Advertisement
  2. Sk0t24

    Sk0t24 Active Member

    Joined:
    Mar 27, 2010
    Messages:
    28
    Likes Received:
    2
    It's stubborn but it works for me.



    Sent from my Eris using Tapatalk
     
  3. eddieg

    eddieg Well-Known Member

    Joined:
    Feb 17, 2010
    Messages:
    60
    Likes Received:
    2
    Works for me as i was typing this i had a pop up come up and it worked for me.
     
  4. AudiDan

    AudiDan Well-Known Member

    Joined:
    Mar 24, 2010
    Messages:
    118
    Likes Received:
    5
    Yep have the same issue. But use swype so not a big concern since it does not change.
     
  5. gruss

    gruss Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    1,411
    Likes Received:
    116
    Really???? Never would have guessed!

    Btw. I use the compact qwerty ;) so I didn't notice but yes mine does it too.
     
  6. W4LLY

    W4LLY Well-Known Member

    Joined:
    Nov 28, 2009
    Messages:
    675
    Likes Received:
    36
    switch to chomp, handcent is innefecient.
     
  7. x531x

    x531x Well-Known Member

    Joined:
    Mar 26, 2010
    Messages:
    85
    Likes Received:
    4
    Ive never had it happen.
     
  8. cobrayzf

    cobrayzf Member This Topic's Starter

    Joined:
    Apr 5, 2010
    Messages:
    10
    Likes Received:
    0
    Does Chomp allow me to speak the message? Does it have popups?

    At first I thought the popup thing was annoying but I really like how I can quickly see incoming messages without opneing the app. Its great if I'm in a meeting and don't want to spend alot of time loking at the phone.
     
  9. mudsloth

    mudsloth Member

    Joined:
    Feb 2, 2010
    Messages:
    14
    Likes Received:
    0
    Landscape for popups is a setting you have to enable. Check settings, then popup settings.
     
  10. TharOosta

    TharOosta Well-Known Member

    Joined:
    Dec 10, 2009
    Messages:
    116
    Likes Received:
    3
    Has anyone found out a way to turn off the stock messaging app from popping up on the notification bar along. Its annoying to read from the handcent app and then clear the exact message from stock text app.
     
  11. cobrayzf

    cobrayzf Member This Topic's Starter

    Joined:
    Apr 5, 2010
    Messages:
    10
    Likes Received:
    0
    Didn't even notice that. I assumed that the Auto-Rotate applied to popups as well.

    Thanks for the heads up.
     
  12. gruss

    gruss Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    1,411
    Likes Received:
    116
    Turn off notifications in stock messaging.
    Chomp is ok but the iPhone bubbles make me wanna stab someone. I've noticed no speed difference and the pop ups screw up more than handcent.
     
  13. dracozny

    dracozny Well-Known Member

    Joined:
    Apr 1, 2010
    Messages:
    318
    Likes Received:
    23
    bubbles are soo ******ed and space inefficient. in handcent it can be changed back to android message style atleast and can still change the colors of out/in messages
     

Share This Page

Loading...