handcent sms only shows number and not name


Last Updated:

  1. adz63

    adz63 Well-Known Member This Topic's Starter

    Joined:
    Jul 29, 2010
    Messages:
    442
    Likes Received:
    13
    i have been through all the settings and cant find an option to show the name of person who has sent the msg , it only shows the number . how can i change that
     

    Advertisement
  2. jim_h

    jim_h Well-Known Member

    Joined:
    Feb 17, 2010
    Messages:
    270
    Likes Received:
    17
    I think this is because the number isn't tied to any of the contacts on your phone. Add the number as a new contact, give it a name and hey presto.

    It worked for me anyway. :)
     
  3. adz63

    adz63 Well-Known Member This Topic's Starter

    Joined:
    Jul 29, 2010
    Messages:
    442
    Likes Received:
    13
    thanks i tried that already and didnt work and been through all the settings too :(


    just had a brain wave and sorted it out , its because my contacts were saved to sim and soon as i moved them to phone it showed up lol
     
  4. jim_h

    jim_h Well-Known Member

    Joined:
    Feb 17, 2010
    Messages:
    270
    Likes Received:
    17
    Weird. This must be something unique to Android. Every other mob I've had picks up contacts from the sim without a problem. I've never quite got my head around the Android way of handling contacts.

    Glad you got that sorted :)
     
  5. fviskovi

    fviskovi New Member

    Joined:
    Mar 29, 2011
    Messages:
    2
    Likes Received:
    0
    I rebooted the phone and it reverted back to normal showing names. I didn't know Microsoft had a hand in Handcent and the Android OS. :D
     

Share This Page

Loading...