handcent sms question?General


Last Updated:

  1. mikeydingo

    mikeydingo Well-Known Member This Topic's Starter

    Joined:
    Feb 11, 2010
    Messages:
    142
    Likes Received:
    5
    just downloaded handcent sms and it is great i am loving all the features and customization. The one thing that i have a problem with is that when i receive a txt it would pop up as two notifications and two messages one in handcent and 1 in the stock messaging app. Is there a way to make it that i only receive one txt only in handcent rather then 1 in handcent and another in the stock messaging app?
     

    Advertisement
  2. dt808

    dt808 Well-Known Member

    Joined:
    May 10, 2010
    Messages:
    57
    Likes Received:
    1
    Open up the default messaging app, hit menu, go to settings, then uncheck receive notification.
     
  3. dt808

    dt808 Well-Known Member

    Joined:
    May 10, 2010
    Messages:
    57
    Likes Received:
    1
    I don't believe theres a way to set it so a second message doesn't show up on the stock messaging app though. Just remove the stock messaging app off the homescreen and remove the notification, shouldn't bother you after that..
     
  4. keegan1014

    keegan1014 Well-Known Member

    Joined:
    Apr 27, 2010
    Messages:
    431
    Likes Received:
    72
    I unistalled mine it started to lag bigtime and the send button stopped working
     
  5. mikeydingo

    mikeydingo Well-Known Member This Topic's Starter

    Joined:
    Feb 11, 2010
    Messages:
    142
    Likes Received:
    5
    Thank you it a bit better and mines perfect right now so im keeping it
     

Share This Page

Loading...