HandcentSupport


  1. Jess1209

    Jess1209 Member

    I use Handcent instead of the normal SMS messaging and with the 2.2.1 update on my lock screen it will show that I have unread messages under my clock time until I open up the droid messaging app. Any way to fix that or stop it completely from showing unread messages and emails?

    Advertisement
    :
  2. dautley

    dautley VIP Member VIP Member

    Handcent has a forum at handcent.com - Index you might get a faster answer or find what you need more quickly by checking it out.
  3. Cl8rs

    Cl8rs Well-Known Member

    I am wondering this too..
  4. Jess1209

    Jess1209 Member

    I haven't been able to find anything that can help :-( The only thing I found was to put a pattern lock on because then it wont show unread messages but that just gets annoying.
  5. Cl8rs

    Cl8rs Well-Known Member

    So I'm trying No Lock from the market. It turns off your lockscreen, so no notifications :)
  6. xbrad75

    xbrad75 Well-Known Member

    GOSMS has this problem as well.
  7. Jess1209

    Jess1209 Member

    Is there anyway to just disable the notifications on the lockscreen? I noticed today if i read an email or look at a missed call with the pull down bar the notification still shows up on the screen until i go into my email or the call log.
Loading...
Similar Threads
  1. admob
    Replies:
    1
    Views:
    416
  2. ryno1974
    Replies:
    1
    Views:
    457
  3. koolbreeze
    Replies:
    1
    Views:
    538

Share This Page