handscent sms pop upsSupport


Last Updated:

  1. escalade6103

    escalade6103 Well-Known Member This Topic's Starter

    Joined:
    Aug 6, 2010
    Messages:
    339
    Likes Received:
    17
    im using handscent sms. Im trying to find a way to make it to where there is no pop up message when i first recieve a message. I want it to where i actually have to select the handscent icon to see the message.
     

    Advertisement
  2. Xeneize480

    Xeneize480 Well-Known Member

    Joined:
    Oct 18, 2010
    Messages:
    504
    Likes Received:
    59
    go to settings and disable the pop up...

    I was trying it this morning but I didn't like it...
     
  3. foo

    foo Well-Known Member

    Joined:
    Oct 20, 2008
    Messages:
    483
    Likes Received:
    105
    i like having the pop up. it's nice not having to unlock your phone... wait for the lag to finish ...then go into your sms of app of choice.
     
  4. Xeneize480

    Xeneize480 Well-Known Member

    Joined:
    Oct 18, 2010
    Messages:
    504
    Likes Received:
    59
    I hate the double text....I made the app my default app but still getting double txt and having to clear...no much work....
     
  5. foo

    foo Well-Known Member

    Joined:
    Oct 20, 2008
    Messages:
    483
    Likes Received:
    105
    you have to go into the built in sms app and disable its notification. Then you'll only get notified by handscent
     
    Xeneize480 likes this.
  6. Xeneize480

    Xeneize480 Well-Known Member

    Joined:
    Oct 18, 2010
    Messages:
    504
    Likes Received:
    59

    good info thankx!!
     

Share This Page

Loading...