Handsfree issue (Plantronics 520)Tips


Last Updated:

  1. dwedel

    dwedel New Member This Topic's Starter

    Joined:
    Sep 1, 2009
    Messages:
    4
    Likes Received:
    0
    Heya,

    I'm running latest firmware I7500XXIH7, and have connected and paired a Plantronics 520 bluetooth headset, which worked perfectly, it paired and connected everything fine.

    But then after disconnecting the headset (turning off bluetooth on both Samsung and headset) and turning them back on they never get connected again.

    Even after going into options on the paired device and clicking connect nothing happens.

    I've managed to delete the headset from my BT list and re-pairing and then it works until I turn BT off on my samsung, when turning it back on they never get connected.

    known issue? any troubleshooting tips?

    Thanks :)
     

    Advertisement
  2. dwedel

    dwedel New Member This Topic's Starter

    Joined:
    Sep 1, 2009
    Messages:
    4
    Likes Received:
    0
    Seems the display just keep saying Paired but not connected even though the headset actually is connected, tried a call and sound was diverted to the headset.

    Even after call it said "paired but not connected" in the bluetooth settings

    Android or Samsung bug?
     
  3. uffez

    uffez New Member

    Joined:
    Sep 6, 2009
    Messages:
    2
    Likes Received:
    0
    I have noted the same behaviour, however not been able re-connect at all once BT has been disconnected. Believe it to be a bug in Android.

    /Uffe
     

Share This Page

Loading...