handwriting recognition button in keyboardSupport


  1. milad86

    milad86 New Member

    i just got jelly bean yesterday after a while i found out that hand writing recognition on keyboard is disappeared i have checked the setting, the option is on but doesn't work

    Advertisement
    :
  2. milad86

    milad86 New Member

    the problem is solved :)
    change the input language for handwriting i mean get update
  3. BobS17

    BobS17 New Member

    Hi ...could you be clearer with what solved this for you...I have the same frustrating problem.
  4. ikbenlara

    ikbenlara Member

    having just bought one, i dont know of any previous feuture. but in the keybowrd setting, theres this handwriting tab, without a checkbox.


    i would really want to use this! i cant be the only one missing this feat.?!

    thanks.
  5. NeoGrandizer

    NeoGrandizer Well-Known Member

    On the bottom left of the space bar you should see a T with a pen. Press that and you will get hand recognition input. If you do not see the T with a pen, press and hold the cog button. You should now see the icon T with a pen. Select it.
  6. ikbenlara

    ikbenlara Member

    why would they hide this away like that?
    Thanks!
  7. NeoGrandizer

    NeoGrandizer Well-Known Member

    The weird thing is on my Note 10.1 it's not hidden. The hand recognition icon is beside the space bar. I have to press and hold that to get additional options. For some reason, others have it in reverse. Mine is a Canadian GT-N8010 version.
Loading...

Share This Page