Haptic touch still can't disable for dialing...ugh!


Last Updated:

  1. jarablue

    jarablue Well-Known Member This Topic's Starter

    Joined:
    Dec 19, 2009
    Messages:
    92
    Likes Received:
    3
    Well it still seems that you can't disable haptic touch for dialing numbers..has anyone figured it out yet?
     

    Advertisement
  2. regression

    regression Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    1,017
    Likes Received:
    126
    Last night I dialed a number and there was no vibration when I pressed the numbers. This morning, it is back..... I didn't reboot since last night. Not sure why no vibration last night (unless I was dreaming it as I was up so late....).
     
  3. pntrafn

    pntrafn Member

    Joined:
    Mar 3, 2010
    Messages:
    8
    Likes Received:
    0
    try this (if you didn't already)...go into settings>language and keyboard>touch input>text input>uncheck "vibrate when typing"
     
  4. regression

    regression Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    1,017
    Likes Received:
    126
    That is how mine is set. I don't get any vibration when I am typing in any app, except when I am dialing a number. Just like 1.5, it seems the dialer ignores that setting.
     
  5. thomasanderson

    thomasanderson Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    180
    Likes Received:
    14
    Yea that was an issue that arrived after the first update the Hero received. It wasnt there initially but after the update to 1.56(or whatever the number was) some genius at HTC saw this feature as a requirement, and now we're all stuck with it.
     

Share This Page

Loading...