1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

Hard BrickedSupport


  1. HalfAnAndroid

    HalfAnAndroid Well-Known Member

    I press the power button and get nothing. RSD Lite sees nothing. Please, I need my phone. Anyone to help?

    Advertisement
  2. jd5150

    jd5150 Active Member

    does the battery definitely have power. i know its the most obvious thing but seems odd the power button does nothing. have you tried the mcgyver, just to be sure?
  3. HalfAnAndroid

    HalfAnAndroid Well-Known Member

    The battery is definitely full; it works in my friend's Defy. What is mcgyver, by the way?
    I flashed an unrooted Froyo ROM before it died, so is it possible, as it is still under warranty, that I could send it back to Motorola?
  4. jd5150

    jd5150 Active Member

    if your sure it took then send it back. i had a similar thing when i flashed back to the stock sbf. i sent it back and they fixed it. not even convinced they check what software is on it to be honest. mines been back twice now. i think thats the safest option.

    and the mcgyver is cutting off the mini usb end on the usb lead and connecting the ends to the positive and negative on the battery. not to be done lightly as you can apparently overpower your phone. [Howto] Fix "Battery Low - Cannot program" - xda-developers
  5. HalfAnAndroid

    HalfAnAndroid Well-Known Member

    I'm sure it took, because it came up in bootloader mode with error code 2F, and then died.
  6. !on

    !on Well-Known Member

    I think if you still manage to get the white LED, but not get into bootloader, the mcgyver hack should work. Be careful to follow the instructions EXACTLY.

    Some pics from the xda wiki page will help, note exactly where the negative & positive (red) wires go. Also use insulation tape to keep everything together. Charge for more than 5 hours.

    Then plug it in bootloader mode & see if the PC has acknowledged it.

Share This Page