Hard Reset doesn't work...Support


Last Updated:

  1. lewis94

    lewis94 New Member This Topic's Starter

    Joined:
    Feb 27, 2012
    Messages:
    3
    Likes Received:
    0
    Hello,

    For some reason my Galaxy S (Eclair) decided to quit on Saturday. When I try to boot it up, the startup screen displays properly but then the screen goes black. The two menu buttons light up if touched but nothing actually works.

    I tried a hard reset using the vol up + home + power and even that did not work, it does the same thing after the reboot.

    I have already lost videos of a friend who passed away recently, now I am just pissed. Any solutions??
     

    Advertisement
  2. sully92

    sully92 Well-Known Member

    Joined:
    Feb 11, 2012
    Messages:
    58
    Likes Received:
    6
    hey man just hold down the power and volume down button.
     
  3. lewis94

    lewis94 New Member This Topic's Starter

    Joined:
    Feb 27, 2012
    Messages:
    3
    Likes Received:
    0
    Already tried it, just boots up normally (other than the fact it doesn't work)
     
  4. amk61

    amk61 New Member

    Joined:
    Mar 20, 2012
    Messages:
    2
    Likes Received:
    0
    I'm having identical problems and have yet to find a solution! Any ideas? What happened in the end lewis94?

    I'm on Froyo
     
  5. ayongkot

    ayongkot Well-Known Member

    Joined:
    Jul 28, 2010
    Messages:
    164
    Likes Received:
    22
    try flashing a different rom, i'm sure flashing another rom and factory resetting does not erase what is stored in your internal memory.
     

Share This Page

Loading...