Hard Reset problemSupport


  1. JayCon3

    JayCon3 Member

    Hey everyone - first time poster here.

    My phone is a Verizon LG Lucid VS840 4G LTE with ICS
    I think I quite THOROUGHLY bricked my LG Lucid and I need help. I had to perform a hard Factory reset and now all I get at boot-up is this:

    [20210]-----------------------------------------------------------
    ----------
    [02360] Secure Booting Error!
    [20430] Cause : boot certification verify
    [20500]
    [20570]-----------------------------------------------------------
    ----------
    -------------------------------------------------------------------

    Enter the fastboot...
    Enter the fastboot...

    Long time no see!
    -------------------------------------------------------------------

    While I DO have experience in rooting phones and understanding the risks involved, I can't help but assume that I REALLY wiped this puppy clean! LOL.
    I'm wondering if the error codes on the left confirm it
    Before I rooted my phone, I made sure to obtain the proper drivers and also made a backup in case of trouble.
    Now that I'm in trouble [LOL] It's still not going as I planned. What makes this really infuriating is that I JUST got this phone and it was just about set up perfectly............Then I just HAVE to tweak it a little more. I feel like such an idiot................lol

    ..............I really killed this thing, didn't I?

    Advertisement
  2. JayCon3

    JayCon3 Member

    I rarely look at manuals or bother with bloatware, but when I just got the phone and set everything up, for some reason I let the Verizon software installer do its thing without really noticing.............................

    Sure glad I did. The software on the PC DID recognize the phone which enabled the VZW driver to find an update.........I believe I am in the "unbrick" phase........................BY ACCIDENT mind you. I'm a good tech but I just BORKED this episode totally and deserve no credit for this possible solution ROFLMAO

    More soon - hopefully good news
  3. JayCon3

    JayCon3 Member

    VZW's Software Update Manager

    Now all I have to do is get the thing charged enough to upgrade.......

    Thanks to avelis26 for the great post on this
  4. JayCon3

    JayCon3 Member

    Software Upgrade Assistant Hangs just shy of 25% of the way and keeps cycling from 59 sec. left to Zero and then repeats over and over.........

    Any thoughts?
  5. wiisixtyfour

    wiisixtyfour Well-Known Member

    Have you tried going into Download Mode and using the Unbrick method described here?
  6. JayCon3

    JayCon3 Member

    Yes - in fact I am doing that now and the assistant keeps counting down remaining time from 59 to 0 and doing that over and over with no progress past about 20% on the progress bar.
    If I understand it correctly, the vol up/dn-pwr combo gets me to download mode: My screen says "Download in progress Do not disconnect cable" The screen went Bright when that appeared then immediately went DIM. Message is still on screen, and aside from that there is NO activity
  7. crysisy

    crysisy New Member

    How can i get the VZW Software Update Manager? I lost the disc
  8. JayCon3

    JayCon3 Member

    It actually installs when you connect your phone to the PC for the very first time. You can stop it, but like I said earlier, I'm glad I wasn't paying attention because I tend NOT to install things like the upgrade assistant.
  9. wiisixtyfour

    wiisixtyfour Well-Known Member

    You should not be using the Verizon Upgrade Assistant you should be using the KDZ_FW_UPD.exe to install the firmware.
    JayCon3 likes this.
  10. JayCon3

    JayCon3 Member

    Oh I see..............Thank you for that piece of info. I was just about to waste another day with that assistant. I do have the KDZ_FW_UPD.exe however I DO NOT have the .cab files because every link I follow is dead. I don't know any other way to obtain the proper .cab file for the Lucid VS840.

    Is there a good working source for this file?
  11. Neph81

    Neph81 Well-Known Member


    http://csmg.lgmobile.com:9002/csmg/b2c/client/auth_model_check2.jsp?esn=IMEI

    Where IMEI = your actually IMEI number.

    P.S. , use Firefox to see the info. Internet Explorer hides all the text.
    JayCon3 and wiisixtyfour like this.
  12. weiwenpeng

    weiwenpeng New Member

Loading...

Share This Page