Has any one installed Amazon App store?


  1. uday029

    uday029 Member

    My inspire wont let me install Amazon App store. When I click settings it does not show the option for letting "unknown sources" install. Did any one else have the same issue?

    Thanks.

    Advertisement
    :
  2. blazeplacid

    blazeplacid Well-Known Member

    amazon app store wont work with at&t...maybe a root?
  3. ardchoille

    ardchoille Well-Known Member

    App for the Amazon apps store? I didn't know there was one available yet. If you're talking about the Amazon.com app with the blue icon, that is the Amazon store itself. I looked in the market and didn't see any apps specifically dedicated to the Amazon apps store.

    Is there an app solely for the Amazon apps store out already? If so, they need to list it here.
  4. chicknlil

    chicknlil Well-Known Member

    This is the link that was sent to me in an e-mail from Amazon. You can download Angry Birds Rio for free today from there. It sent a text message to my phone (my personal phone, a rooted sideload enabled Captivate), and I was able to open the link in the text message to a browser, which downloaded the Amazon Appstore. Opening that enabled me to snag Angry Birds Rio for free.

    I'd say in order to be able to access the Appstore app, you'd need to be sideload enabled, at least at the moment. I'm sure they're eventualy get it on the Market, though.
  5. darkside79

    darkside79 Member

    You can sideload straight from your phone? I have the sideload wonder machine, but that works from my computer. Any info would be helpful, thanks.
  6. darkside79

    darkside79 Member

    I found the uninstalled download to the App store and sideloaded it off my computer. Then downloaded the Rio angry birds. Of course it wouldn't install. But I was unable to find the file when I conected my phone to my computer. Ugh, damn you att for being a pain in the ass.
  7. 2manyPHONES

    2manyPHONES Well-Known Member

    ^ same problem, got the app store to download, then downloaded the angry birds app but cant find the file anywhere for the app
  8. Dragonsbane

    Dragonsbane Member

    Heres my solution, I side loaded the app store. Then for any apps I want to install I dl, I have to locate the dled file on the phone send it to my email account then side load them back on. No root but its a pain.
  9. 2manyPHONES

    2manyPHONES Well-Known Member

    but i cant find the angry birds file, i go into the amazon app store find angry birds-download-says download in progress-then of course the install blocked box pops up with settings or cancel.

    when i go back into the amazon store and under my apps angry birds is listed with an install button next to in and above that says 1 app to download & install.

    i have checked every folder on my phone and cant find it
  10. PSXBatou

    PSXBatou Well-Known Member

    So after you sideload the Amazon AppStore you have to sideload every app you download from there too? Sounds like too much of a pain, hopefully they get the app on the google marketplace. AT&T has a big subscriber base they are missing out on, I can't see them just standing still and not doing anything about it.
  11. uday029

    uday029 Member

    So how do you side load apps? Is there an app for side loading?
  12. 2manyPHONES

    2manyPHONES Well-Known Member

    uday029 likes this.
  13. 2manyPHONES

    2manyPHONES Well-Known Member

    ok after some googling searching i came across this

    navigate to your phones root
    I use Astro file manager (free in the market)
    open astro-sdcard-android-data-com.amazon.venezia-cache-and that is the angry birds apk file name.

    but i still cant get it to side load, anyone???
    wraithevolution likes this.
  14. shawn1224

    shawn1224 Ex CEO-DNPSEA foundation VIP Member

    I'm rooted, works great, Angry Birds Rio works without a hitch. Some of the apps are discounted so this might be a nice alternative to the Android Market.
  15. 2manyPHONES

    2manyPHONES Well-Known Member

    OH SUCCESS! finally got it to load.

    and a small side note, i noticed this under product details on the appstore page for angry birds

    Product Details

    • Download restrictions: • AT&T is working on enabling purchases from the Amazon Appstore in the near future (Learn more)
      • Amazon Appstore is only available to customers located in the United States
  16. wraithevolution

    wraithevolution Well-Known Member

    Thanks for sharing the location, I was able to find it there. Sideload Wonder Machine worked just fine for both installs and the game plays great! Looks nice too!
  17. Sneetch

    Sneetch New Member

    Thanks all. I followed this thread and was able to sideload the app store and angry birds on my inspire. Now it's telling me that an upate is available for the app store, but it seems to consider the update the same as an original app and won't let me update. Do I have to delete the app and download the current? Or is there a way to sideload the update only?
  18. 2manyPHONES

    2manyPHONES Well-Known Member

    i think you need to uninstall the app store then reinstall it to get the current version, kind of like how there was an update with swype i had to uninstall the swype installer and swype itself and then reinstall the installer plus swype to get the newest version.
  19. mattbe213

    mattbe213 Well-Known Member

    I'm not sure if this has been mentioned yet, but I'll say it anyways.

    I "Bought" Angry Birds Rio (It was free) and in doing so I got the link to get the Amazon App Store .apk download. So I put it on my computer and sideloaded it onto the phone (Not rooted, but SWM works miracles). Then I opened the app and TRIED to get the game. I don't have a credit card on my Amazon account, so I was barred off from there. So I went over to Google hoping that the good people that rip applications and post the .apk files online would have Angry Birds Rio on the interwebs and found it! A few, actually. So I put the .apk on the computer and sideloaded it. I opened the app and it said that I was unauthorized to use this application, because I didn't buy it. So long story short, I wasted my time.

    Matt
Loading...

Share This Page