Has anyone had this happen since the update?


Last Updated:

  1. Jon Nale

    Jon Nale Well-Known Member This Topic's Starter

    Joined:
    Oct 31, 2009
    Messages:
    294
    Likes Received:
    241
    After I updated to 2.01, like most people, I have found a significant increase in battery life (if you consider around 20% increase significant).

    That being said, this strange "bug" has happened to me twice. (Considering how much I use my phone, twice is pretty rare)

    I was doing something on the Droid (either scrolling through contacts or in the Market), when all of a sudden my screen went black. Nothing I did could wake up the phone, BUT the green indicator LED was still flashing (I think I had a new e-mail waiting).

    Then all of a sudden, the Droid rebooted. It was showing the Motorola "M" icon, and doing the red Droid startup screen thingy, but the green LED was still flashing.

    I know sometimes weird stuff happens, and the phone might just need to reset. However, the reason I find this strange is that the LED never stopped blinking.
     

    Advertisement
  2. Droidn00b

    Droidn00b Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    145
    Likes Received:
    9
    I had no Internet this morning after the OTA update during the night. I rebooted the phone and still couldn't do anything with it. It kept giving me a message that airplane mode was set although I don't remember setting it. A VZW rep told me to take the battery out and reboot it. I was then able to turn off airplane mode. So far, that's the only trouble I've had. I hope you don't have any more problems.
     
  3. Jon Nale

    Jon Nale Well-Known Member This Topic's Starter

    Joined:
    Oct 31, 2009
    Messages:
    294
    Likes Received:
    241
    I would just like to clarify that the LED stopped blinking after the phone reset and I checked the mail I had. It is not the case that the LED is still blinking, I just thought that it was weird that it was blinking while the phone was doing its reset procedure.
     
  4. Droidn00b

    Droidn00b Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    145
    Likes Received:
    9
    That is weird. Maybe it won't happen again.
     
  5. karaberry

    karaberry Member

    Joined:
    Nov 19, 2009
    Messages:
    19
    Likes Received:
    0
    + one for random black screen and flashing led. Got you beat though...


    PANDORA CONTINUED TO STREAM. Like nothing else was odd. Had to pull battery, even the pwr button did not respond.

    My 30 days was up of Thursday, but I'm seriously considering a move back to 2.0 on a replacement.
     
  6. Jon Nale

    Jon Nale Well-Known Member This Topic's Starter

    Joined:
    Oct 31, 2009
    Messages:
    294
    Likes Received:
    241
    Haha you definitely have me beat there.

    I am not that concerned because I KNOW it is not hardware related (this never happened on 2.0), and because it has happened twice. My phone is on 24/7, so happening twice since wednesday is really not a big deal.
     
  7. karaberry

    karaberry Member

    Joined:
    Nov 19, 2009
    Messages:
    19
    Likes Received:
    0
    I've also had serious browser lag (3 minutes to load) and phone dialer force close..

    Bah!
     

Share This Page

Loading...