Has anything helped the reboot issue?Support


Last Updated:

  1. rsarno

    rsarno Thank Me, Im Irish! VIP Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    1,675
    Likes Received:
    206
    I called VZW they said its a known issue, and its reportedly related to the battery. What i didnt mention is that im on the seido 1750 ...

    they recommended i go to the store to test my battery.

    Anyhow since im pretty sure that wont work and ill end up calling again and probably shooting for a replacement, i was wondering if anyone has tried anything that has succesfully stopped the rebooting?

    I have 2 weeks left on the phone, i want to make sure this will not be an issue beyond my 30 days. I am not sure what to do, i dont like the X, this phone is perfect for me. If it works.
     

    Advertisement
  2. yojoe600

    yojoe600 Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    2,188
    Likes Received:
    207
    dont have this issue unless i was in a low signal area and have never heard of it being the battery... do you have bad service where you live?
     
  3. derekmitchell

    derekmitchell Active Member

    Joined:
    Mar 15, 2010
    Messages:
    36
    Likes Received:
    12
    I had 3 reboots happen in one day. I was using my bluetooth speak phone deal. I didnt even know it disconnected the first two times. I was upset.

    I email that night, got a call from tier one the next day. Told them my phone rebooted 3 times in a day. I was polite and respectful. Got to tier two, they overnighted a replacement.
     
  4. rsarno

    rsarno Thank Me, Im Irish! VIP Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    1,675
    Likes Received:
    206
    I have no problem getting a replacement, im just not confident it will solve the problem.

    many who received replacements had the same issue.
     
  5. BetaMan

    BetaMan Well-Known Member

    Joined:
    May 4, 2010
    Messages:
    438
    Likes Received:
    55
    Mine did this 2 times today as well and once yesterday. I noticed it several times when I was driving to a client's office that was about 55 miles away, Then I noticed something that EVERYTIME this happened to me WITHOUT EXCEPTION, I was using Google Navigator, using bluetooth and was actively on a phonecall. It's NEVER rebooted when those 3 things were not happening simultaneously.

    As long as I'm NOT using navigator and on the phone using bluetooth AND on a call, it doesn't happen. I can reproduce this at will.

    I can use bluetooth and talk as long as I desire with no issue. I can use Navigator to my hearts content with no issue. Through in a phonecall via bluetooth and after about 5-10 minutes... REBOOT.
     
  6. BetaMan

    BetaMan Well-Known Member

    Joined:
    May 4, 2010
    Messages:
    438
    Likes Received:
    55
    I should also mention, this has happened to me about 10 times since I've had the DInc, and EVERYTIME it has happened when I've been using Google Navigator and on a phonecall via bluetooth.

    I have used Navigator and bluetooth without reboot, but it's never rebooted without using navigator and bluetooth on a phonecall.

    Been MY experience anyway.
     
  7. rsarno

    rsarno Thank Me, Im Irish! VIP Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    1,675
    Likes Received:
    206
    i dont use bluetooth, and havent touched navigation :(
     
  8. rsarno

    rsarno Thank Me, Im Irish! VIP Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    1,675
    Likes Received:
    206
    Has anyone received a replacement and waited a few weeks to test if the issue was truly gone?
     

Share This Page

Loading...