1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Has Virgin Mobile blocked the tethering apps?Support


Last Updated:

  1. Gardenboy38

    Gardenboy38 Active Member This Topic's Starter

    Joined:
    Apr 22, 2011
    Messages:
    27
    Likes Received:
    1
    Ok, I got my much anticipated Optimus V in the mail and so far I love it. I downloaded Quick Settings from the market and so far haven't gotten the app to open. I also downloaded Toggle and it wont open either. The other non-tethering apps I downlaoded open and work just fine. Has VM done something to thwart using the phone as a hotspot?
     

    Advertisement
  2. treven21

    treven21 Well-Known Member

    Joined:
    Mar 9, 2011
    Messages:
    214
    Likes Received:
    46
    I had this installed prior and just tested it out with no problems. I'm not sure if they did something new though for current dloads. I tried the toggle alone and used quick settings with no problems.

    I do have my phone rooted though along with a custom rom running. So I may not be a good one to test.
     
  3. Gardenboy38

    Gardenboy38 Active Member This Topic's Starter

    Joined:
    Apr 22, 2011
    Messages:
    27
    Likes Received:
    1
    Yeah your phone being rooted might make a difference.
     
  4. Investor22

    Investor22 Well-Known Member

    Joined:
    Mar 9, 2011
    Messages:
    60
    Likes Received:
    18
  5. Gardenboy38

    Gardenboy38 Active Member This Topic's Starter

    Joined:
    Apr 22, 2011
    Messages:
    27
    Likes Received:
    1
  6. Black Jesus

    Black Jesus Member

    Joined:
    Feb 21, 2011
    Messages:
    24
    Likes Received:
    2
    Have you tried to usb tether using pdanet?
     
  7. keale18

    keale18 Well-Known Member

    Joined:
    Mar 27, 2011
    Messages:
    92
    Likes Received:
    31
  8. Black Jesus

    Black Jesus Member

    Joined:
    Feb 21, 2011
    Messages:
    24
    Likes Received:
    2
    I would imagine that VM will just put a cap on the data usage and when you go over that throttle you to a snails pace.
    Then when you are at the airport and your flight is cancelled and you need to make a flight change and your internet takes 5 minutes to load a page you will rethink tethering.
    I tether but only for short periods of time 1-2 times a month.
    Back up your tethering apps to dropbox and your sd card just in case they pull them from the market.
     
  9. magicaldeck

    magicaldeck Member

    Joined:
    Mar 12, 2011
    Messages:
    22
    Likes Received:
    2
    How do you do such a backup? Is there an app for backing up apps to dropbox directly?
     
  10. Gardenboy38

    Gardenboy38 Active Member This Topic's Starter

    Joined:
    Apr 22, 2011
    Messages:
    27
    Likes Received:
    1
    So far non of the non-root apps are working on my phone.
     
  11. adam97202

    adam97202 Well-Known Member

    Joined:
    Feb 3, 2011
    Messages:
    179
    Likes Received:
    39
  12. asadullah

    asadullah Well-Known Member

    Joined:
    Aug 24, 2010
    Messages:
    448
    Likes Received:
    253
    tethering widget by alek chmyr works good. Allows you to tether via hotspot or usb. No root needed
     
  13. Gardenboy38

    Gardenboy38 Active Member This Topic's Starter

    Joined:
    Apr 22, 2011
    Messages:
    27
    Likes Received:
    1
    I think the changes only affect NEW phone activations like mine. Anyone activated a new phone in the last week with a tethering app?
     
  14. asadullah

    asadullah Well-Known Member

    Joined:
    Aug 24, 2010
    Messages:
    448
    Likes Received:
    253

    It doesn't work like that. They have to change the software on the phone to make that change
     
  15. Gardenboy38

    Gardenboy38 Active Member This Topic's Starter

    Joined:
    Apr 22, 2011
    Messages:
    27
    Likes Received:
    1
    That can't be implemented on new phones? I've downloaded 6 tethering apps from the market and none of them work. Perhaps the apps themselves have been changed recently? I'm looking for an app to download from outside the market.
     
  16. greg4android

    greg4android Well-Known Member

    Joined:
    Mar 10, 2011
    Messages:
    565
    Likes Received:
    36
    I got my phone same time you did from NFM. I am using the hotspot right now thru QuickSettings. So, NEW activations isn't it.

    Like another poster said, they can only disable this thru a OTA upgrade.

    i've not heard of any software updates for this phone.

    NOW > > > they did change the firmware on the Optimus S and T thru an OTA upgrade that DOES disable the hotspot!



     
  17. Gardenboy38

    Gardenboy38 Active Member This Topic's Starter

    Joined:
    Apr 22, 2011
    Messages:
    27
    Likes Received:
    1
    Ok, I just downloaded QuickSettings again. Lets see what happens. Maybe you're doing something different than I.
     
  18. Gardenboy38

    Gardenboy38 Active Member This Topic's Starter

    Joined:
    Apr 22, 2011
    Messages:
    27
    Likes Received:
    1
    I downloaded the QS app, but its not on my homepage, but only accessible when I click the Market icon and then click 'my apps'. I open the app and there is no Wi-Fi Hotspot button. In its place is a Mobile data button.

    This is a list of buttons available from the top.

    1. Ringer
    2. Volume control
    3. Bluetooth
    4. Wi-Fi
    5. GPS receiver
    6. Mobile data
     
  19. greg4android

    greg4android Well-Known Member

    Joined:
    Mar 10, 2011
    Messages:
    565
    Likes Received:
    36
    you have to drag it out of the "hidden options" section above the thick bar to join the other "available icons".

    with QuickSettings open. hit the OPTION button on the bottom of the phone where your click buttons are. the click CUSTOMIZE on the options menu. SCROLL down, and you will see HIDDEN SETTINGS. You will see WIFI hotspot. On the slider to the FAR right of the wording, DRAG the hotspot icon ABOVE the hidden settings bar....it will appear in the Available options.......

     
    Gardenboy38 likes this.
  20. Gardenboy38

    Gardenboy38 Active Member This Topic's Starter

    Joined:
    Apr 22, 2011
    Messages:
    27
    Likes Received:
    1
    You rock, greg4android. I have it working now, kudos!
     
  21. JerryScript

    JerryScript Well-Known Member

    Joined:
    Mar 15, 2011
    Messages:
    2,212
    Likes Received:
    2,065
    So far, they have just removed the apps from the market listings for the phones whose carriers have requested it. The only way they can make it not work is to change either the app itself, or your phone's ROM/firmware, which would require an update which could be easily refused. We don't really know just how the various carriers are going to handle this yet. However, we do know that Google can remove apps from your phone without even telling you, they did so when the malicious apps were in the app store earlier this year.

    My issue with this is how do you define tethering? The carriers offer instructions and software to show you how to transfer files between your phone and your computer. So I can download a photo/song/video/any-file to my phone, and then transfer that file to my computer, and the carriers actually encourage me to do so. But to actually download that same file straight to my computer via my phone, that is wrong?!? I really don't get it.
     
  22. greg4android

    greg4android Well-Known Member

    Joined:
    Mar 10, 2011
    Messages:
    565
    Likes Received:
    36
    quicksettings is still available.

     
  23. greg4android

    greg4android Well-Known Member

    Joined:
    Mar 10, 2011
    Messages:
    565
    Likes Received:
    36
    you're welcome. *don't be abusing the hotspot feature now* ;)

     
  24. Gardenboy38

    Gardenboy38 Active Member This Topic's Starter

    Joined:
    Apr 22, 2011
    Messages:
    27
    Likes Received:
    1
    Really? That's scary and some fragglenacklebull.
     
  25. greg4android

    greg4android Well-Known Member

    Joined:
    Mar 10, 2011
    Messages:
    565
    Likes Received:
    36

Share This Page

Loading...