1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Has your time got updated last night?


Last Updated:

  1. Maxxy

    Maxxy Well-Known Member This Topic's Starter

    Joined:
    Oct 5, 2009
    Messages:
    54
    Likes Received:
    1
    My time didn't get updated last night. I also heard from at least other 2 people on Rogers (non-Android) about the same issue today.
    Anybody else?
     

    Advertisement
  2. thor124

    thor124 Well-Known Member

    Joined:
    Aug 24, 2010
    Messages:
    59
    Likes Received:
    5
    Reboot your phone.
     
  3. Maxxy

    Maxxy Well-Known Member This Topic's Starter

    Joined:
    Oct 5, 2009
    Messages:
    54
    Likes Received:
    1

    No help. Did it work for you?
     
  4. Jay-Eff

    Jay-Eff Well-Known Member

    Joined:
    Feb 22, 2010
    Messages:
    159
    Likes Received:
    17
    Worked fine on my side. No reboot requiered.
    My time/date come from the provider and is "checked" to be done automatically.
     
  5. Superbrowndude

    Superbrowndude Well-Known Member

    Joined:
    Sep 19, 2010
    Messages:
    173
    Likes Received:
    11
    Mine didnt,so I changed it manually :)
     
  6. Maxxy

    Maxxy Well-Known Member This Topic's Starter

    Joined:
    Oct 5, 2009
    Messages:
    54
    Likes Received:
    1
    Same here. Every time when I try to change it back to automatic, the time goes 1 hour back.
    It looks like this impacts few Rogers customers and not limited only to Android.
     
  7. Jay-Eff

    Jay-Eff Well-Known Member

    Joined:
    Feb 22, 2010
    Messages:
    159
    Likes Received:
    17
    Then this fall just put it back to automatic and you will be fine and not have to worry about this anymore.
     
  8. Maxxy

    Maxxy Well-Known Member This Topic's Starter

    Joined:
    Oct 5, 2009
    Messages:
    54
    Likes Received:
    1
    Looks like Rogers got it fixed. I just tried to switch to automatic time again and it's correct now.
     

Share This Page

Loading...