1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Have I bricked my phone?Support


  1. wman2

    wman2 New Member

    Hi

    I have a LG GT540 optimus. It was on 1.6, I used a tutorial to use a kdz to flash to 2.1 stock, then again to 2.1 fastboot, then used 2.3 cyanogen installer to upgrade to 2.3

    I then realised I couldn't use an unlock code on a non stock ROM, so stupidly I used kdz manager to flash back to stock 2.1 without factory resetting or wiping data! Now my phone gets to the Android logo and bootloops, and I can't access recovery to do anything about it - holding down camera button and power boots normally and loops, as does power and home button.

    Please can someone help, I'm really scared I've broken my phone and don't know what do to :( :(

    Thanks a million.

    Advertisement
    :
  2. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Are you rooted? Can you still get into Emergency mode?
  3. wman2

    wman2 New Member

    I'm not rooted. I can get into "Download Mode" by holding the volume button. I have tried flashing many different roms with kdz manager but the phone always sticks at the Android logo. I currently have a 2.1 fastboot rom flashed but of course fastboot is no use if the phone doesn't boot up.
  4. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Wow, you don't mess around do you. LOL
    Try looking in the All Things Root sub-forum. They will be able to help more so than in the non rooted forum.
  5. wman2

    wman2 New Member

    Thanks for the reply Andy. I've now fixed it with the help of xda dev by booting into fastboot mode at startup then wiping the dalvik cache and doing a hard reset.
    AndyOpie150 likes this.
  6. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Thanks for posting what you did to correct it. That will help other members that end up with your same problem.
Loading...

Share This Page