Having a hard time typing on the forumsSupport


Last Updated:

  1. oakleyguy

    oakleyguy Member This Topic's Starter

    Joined:
    Dec 3, 2012
    Messages:
    22
    Likes Received:
    1
    Hey guys I'm having a hard time swiping with the standard keyboard. sometimes while i am swiping it jumps the cursor to the beginning of the page, also when i make a mistake i push the delete button but sometimes it wont delete the word i made a mistake on and it will just make it worse. it will add letters to it. and combine words ifdel :( how do i fix this.
     

    Advertisement
  2. oakleyguy

    oakleyguy Member This Topic's Starter

    Joined:
    Dec 3, 2012
    Messages:
    22
    Likes Received:
    1
    alsoalso while i am deleting the cursor jumps to the beginning as well
     
  3. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ Guide

    Joined:
    Oct 5, 2011
    Messages:
    5,552
    Likes Received:
    4,380
  4. oakleyguy

    oakleyguy Member This Topic's Starter

    Joined:
    Dec 3, 2012
    Messages:
    22
    Likes Received:
    1
    how does it work
     
  5. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ Guide

    Joined:
    Oct 5, 2011
    Messages:
    5,552
    Likes Received:
    4,380
  6. oakleyguy

    oakleyguy Member This Topic's Starter

    Joined:
    Dec 3, 2012
    Messages:
    22
    Likes Received:
    1
    I'm not a fan of it. i like having everything in the browser
     
  7. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ Guide

    Joined:
    Oct 5, 2011
    Messages:
    5,552
    Likes Received:
    4,380
    Well then perhaps try boat browser. It seems to be slightly more user friendly than the stock browser Imho :)
     
  8. oakleyguy

    oakleyguy Member This Topic's Starter

    Joined:
    Dec 3, 2012
    Messages:
    22
    Likes Received:
    1
    Thanks for the help. I was using Firefox but I am on chrome and chrome is working flawlessly so it must've been Firefox.
     
  9. oakleyguy

    oakleyguy Member This Topic's Starter

    Joined:
    Dec 3, 2012
    Messages:
    22
    Likes Received:
    1
    So I installed flash on my nexus and YouTube videos work fine but Facebook videos aren't working, on Facebook it says I need to install flash. Is it just a bug on Facebook or something?
     
  10. oakleyguy

    oakleyguy Member This Topic's Starter

    Joined:
    Dec 3, 2012
    Messages:
    22
    Likes Received:
    1
    Spoke too soon. Chrome isn't supporting flash.
     
  11. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ Guide

    Joined:
    Oct 5, 2011
    Messages:
    5,552
    Likes Received:
    4,380
    Lol hence why i suggested boat. It supports most everything. :p:D:p
     

Share This Page

Loading...