Having a problem with Kies when trying update my Ace to 2.3?Support


  1. SSDD11

    SSDD11 Member

    Hi new here,

    Opened up Kies today and found I had my update for the Samsung Galaxy Ace on Three.

    Everything works as it should. Phone syncs up fine, and asks me if I would like to update the firmware. Everytime I click on update Kies crashes, and I get this error on Windows 7 Ultimate:

    Description:
    Stopped working

    Problem signature:
    Problem Event Name: CLR20r3
    Problem Signature 01: gt-s5830.exe
    Problem Signature 02: 11.7.6.1
    Problem Signature 03: 4e13ef03
    Problem Signature 04: FirmwareUpdateAgent.Common
    Problem Signature 05: 1.0.0.0
    Problem Signature 06: 4e13ef03
    Problem Signature 07: 1fd
    Problem Signature 08: 0
    Problem Signature 09: System.IndexOutOfRangeException
    OS Version: 6.1.7601.2.1.0.256.1
    Locale ID: 2057

    Not sure why this keeps happening. Hopefully someone will be able to help, or point me in the right direction?

    Kind regards.

    Advertisement
  2. SSDD11

    SSDD11 Member

    Here's what keeps on happening :mad:

    Attached Files:

  3. Gammer

    Gammer Well-Known Member

    Have you checked to see if you have the latest version of Kies installed?
  4. SSDD11

    SSDD11 Member

    Yep, check it and have re-installed Kies with the latest version. Yet still have the same problem?
  5. SSDD11

    SSDD11 Member

    Have also tried to update the firmware on my partners laptop. Which throws the same problem at me, very confusing and frustrating :mad:
  6. Gammer

    Gammer Well-Known Member

    I honestly don't know mate,I've seen people having problems updating the firmware with Kies hanging or just disconecting the phone but not with the errors you have:confused:

    If it's happening on your partners lappy aswell sounds like it's deffo a phone issue rather than kies.
    SSDD11 likes this.
  7. SSDD11

    SSDD11 Member

    Really hope it's not the phone, as have only had it since the 18th of this month.

    I might try doing a factory reset and see if that helps, will comment and keep you up-to-date.

    Thanks for commenting, appreciate that you have tried to help me.

    Kind regards.
  8. SSDD11

    SSDD11 Member

    Have had no luck even after factory reset. Have been looking into the troubleshoot error, and it seems that it could possibly be a Windows related error.

    Will see if I can do it on XP instead.
  9. chismay

    chismay Well-Known Member

    then again a friend of mine went through 3 laptops and a desktop before getting the update to work. strangely enough the first worked after re-installing kies.
    SSDD11 likes this.
  10. SSDD11

    SSDD11 Member

    Wish I was as lucky lol! what OS was the laptop running that worked for update?
  11. hariharan1289

    hariharan1289 New Member

    i have the same problem too.. does anybody have a solution for this.
  12. dineshlives

    dineshlives New Member

    kies firmware update will not work on windows 7 it works only on XP guys pls try it

Share This Page