Having issues with google account connectionSupport


  1. geemarcus

    geemarcus Member

    Hi,

    When I try and launch the Market app I'm getting the message "You must add an account to the device to continue. Do you want to add one now?" I select yes and nothing happens (the popup disappears and that's that). I can't find anything in the settings for adding your google account other than gmail, which is set up.

    I've searched around a bit and seen a couple of threads with this issue but they were with rooted phones (mine isn't) and the advice was more technical that I care to get into.

    I discovered also that when I try to launch google talk I get a "Sorry! The application Talk (process...) has stopped unexpectedly. Please try again."

    More detail: I first discovered a problem when latitude completely disappeared as an option on maps. Worse, navigation was force closing as soon as it tried to launch the map (immediately after selecting destination). I remembered that maps was recently updated so I checked my wife's phone and she had an older version of maps. I tried removing map updates, and that didn't help. I discovered the issue with the market when I went to try and update maps again. I figured this was why I was having an issue with latitude also.

    I installed google voice a long time ago but never set it up, so I tried doing that and had no problems. I just tried launching google+ and it says "connection lost". Nothing in the settings there for connecting an account either.

    This isn't a new phone and I've not had any issue with market/maps/talk before.

    Thanks in advance for any advice.

    Marcus

    Advertisement
    :
  2. TheAtheistReverend

    TheAtheistReverend Anybody want a peanut? VIP Member

    When was the last time you rebooted?
  3. geemarcus

    geemarcus Member

    I've tried rebooting a few times since the problem started. No luck... :( I'll add also that I've since discovered the calendar isn't synching with google anymore either...it's empty. From the calendar when I select menu...more...calendars the only one listed is PC sync, which I've never used. From there menu...add calendars give me a pop up that says "add calendars" (a drop-down triangle is beside it but does nothing) and a grayed out OK button or a cancel button...so no option to add any calendars.
  4. TheAtheistReverend

    TheAtheistReverend Anybody want a peanut? VIP Member

    Once again I am the bearer of the factory reset recommendation.
    When things just start falling apart like that, there's no other way....
    geemarcus likes this.
  5. geemarcus

    geemarcus Member

    I kind of figured that I'd have to do it. Thank you.
Loading...

Share This Page