Having issues with T-Mobile UK tethering on Full Monty?Tips


Last Updated: 2012-05-24 19:32:49
  1. Tomo1971

    Tomo1971 Well-Known Member

    I have just started a T-Mobile contract in the UK on the Full Monty plan that gives unlimited data and includes tethering.

    The handset used is unbranded and unlocked but I couldnt tether with it for some reason, either via wifi hotspot or USB Tether. The internet on the handset worked fine.

    I couldnt call 150 customer service as that dept shut at 10pm so had a play with the apn's.

    The three APN's set up as default are all locked and uneditable so my plan was to edit the broadband one in someway.

    So, I copied all the settings, set up the APN's as another network, deleted them and added the three default APN's manually.

    Once I did this, tethering started to work, with no actual change to any of the settings.

    Just a heads up if anyone else comes across this and a fix that worked for me.

    Steve :)

    Advertisement
    El Presidente likes this.
  2. camel_chops

    camel_chops Active Member

    I'm on T-Mobile UK full Monty and didn't have this problem. I was able to tether straight away..strange. Good work round though for anyone with problems
  3. Tomo1971

    Tomo1971 Well-Known Member

    I made a mistake in my original post.

    Seems that what was happening is that I was using the T-mobile Orange signal and not been able to tether. After messing with the APN's the phone went back to T-Mobile and so started to work. Nothing to do with the messing with the APN's

    But, what does seem to work, is to re-create the APN's as they were, but on the first entry, change APN type from 'default,hipri' to 'default,hipri,dun'

    That works on T-Mobile and when roaming onto Orange it seems

    Steve

Share This Page