Having problems with GPS in maps app.Support


Last Updated:

  1. dave11980

    dave11980 New Member This Topic's Starter

    Joined:
    Feb 26, 2009
    Messages:
    3
    Likes Received:
    0
    I have a t-mobile g1 running OTA 1.5 cupcake firmware. Not rooted or unlocked. I'm not sure if this is something possibly related to cupcake or not since I haven't tried this since well before the update. When I use GPS in the maps application my on map indicator would follow me as I drove down the road so I could keep up with where I was on the map. Now GPS will fix my location and set my indicator but not move my map indicator down the road with me. Any ideas?
     

    Advertisement
  2. justjimjpc

    justjimjpc Premium Member VIP Member

    Joined:
    Nov 3, 2008
    Messages:
    10,543
    Likes Received:
    210
    I have one phone that is OTA 1.5 and one that is ADP 1.5 ... Google Maps will follow fine on the ADP ... but starts to follow and stop on the OTA 1.5 ...
    So yes Google Maps has and issue ....

    I have an App "1 Click Direction" and the "Follow Me" works fine on Both...
    so it is not a problem for it ... but must be the way the GPS+Google maps is now being updated ...
     
  3. RozzaC

    RozzaC Well-Known Member

    Joined:
    Feb 25, 2009
    Messages:
    647
    Likes Received:
    10
    Yeah GPS on my G1, is sort of On/Off for me as well, now that I got my update (although I rarely use it, seeing as I have a TomTom for SatNav)

    Sometimes...it just doesn't turn on at all when I'm in Maps..
     

Share This Page

Loading...