having problems with my g1 (rooted)General


Last Updated:

  1. MemeHime

    MemeHime Member This Topic's Starter

    Joined:
    Oct 8, 2010
    Messages:
    6
    Likes Received:
    0
    I have rooted my G1 and now have android 2.2. by using the lastest cyanogenmod software. during the root process, everything went fine.

    however im now experiencing the following problems:

    phone keeps switching off and/or restarts, when i unlock the phone, when im downloading from the market or trying to open an app.

    sometimes when it restarts it, most of the battery has gone if not all and i need to recharge it.

    the baterry comsumption is off the rocket. the phone battery is not lasting whatsoever.

    the phone can be very slow, most apps are installed through my external but i dont know whats using all the processing speed. it takes ages to get from one place to another.

    i have unchecked the box for the menu to unlock the screen but the menu button still is unlocking it. i no its a minor issue but i have a 3 year old niece who likes to touch the buttons on my g1.

    widgets that i have download from the market are not appearing in the widget list therefore i have been unable to use them on home screen.

    when i receive calls, the phone rings and vibrates but the number does not appear until i answer. it remains a black screen.


    I know they are a lot of problems but as you can see, they are mainly related to each other. Any help would be a great help as i really am stuck.
     

    Advertisement
  2. fratermus

    fratermus Well-Known Member

    Joined:
    Aug 7, 2010
    Messages:
    202
    Likes Received:
    25
    I'd do a battery recalibration in case the phone is confused about battery levels.

    2.2 is heavy lifting for a g1. Mine had heavy lag and would not multitask until I added linux swap.
     
  3. MemeHime

    MemeHime Member This Topic's Starter

    Joined:
    Oct 8, 2010
    Messages:
    6
    Likes Received:
    0
    i tried it but it didnt solve the problem... any other suggestions... 25% of battery went in 15 mins with just the wifi on. without wifi theres not much difference in consumption either.
     
  4. RozzaC

    RozzaC Well-Known Member

    Joined:
    Feb 25, 2009
    Messages:
    647
    Likes Received:
    10
    Your phone might not be sleeping...

    Go to Spare Parts -> End Button Behavior

    And select "Go to Sleep"
     
  5. Baggy

    Baggy Well-Known Member

    Joined:
    Aug 26, 2010
    Messages:
    167
    Likes Received:
    19
    did you wipe when you were in recovery??
    before running the rom

    Boot into recovery
    Select Wipe
    Select Wipe data/factory reset
    Select Wipe cache
    Select Wipe Dalvik-cache
    Press BACK
    Repeat 'Installing CyanogenMod ROM'
    source: http://wiki.cyanogenmod.com/index.php?title=Dream:Installing_CyanogenMod_5+#Troubleshooting
     
  6. SlidewayzS14

    SlidewayzS14 Active Member

    Joined:
    Nov 24, 2009
    Messages:
    30
    Likes Received:
    0
    You prolly need a new battery, mine did the same thing I couldn't use my phone for more than 5 mins before it restarted it self (at full charge) then it would drop down to like 13% charge when turning it on. I bought a new battery and haven't had a problem since.
     
  7. MemeHime

    MemeHime Member This Topic's Starter

    Joined:
    Oct 8, 2010
    Messages:
    6
    Likes Received:
    0
    yeah i think this is the problem cos ive tried all the above and more and nothing seem to have worked so far. ive ordered a 2600mAh battery and just waiting for it to arrive. ill let you all how it goes. thanks for all the help!
     

Share This Page

Loading...