Having reboot problems. I think I got a bad phone.


Last Updated:

  1. SacNutz

    SacNutz Well-Known Member This Topic's Starter

    Joined:
    Dec 28, 2009
    Messages:
    81
    Likes Received:
    6
    I was going to post this in the ApeX ROM thread, but I felt it was way too long and no one would read it. I would just like to add that I don't think this is a problem with the ROM, it's my phone. If you haven't tried ApeX yet, you should because it's awesome.

    I'm getting a weird "soft reboot." That's the only way I can explain it. My phone freezes, and then reboots. The weird thing is that in the about phone it will have a continuous up-time. For example it would say up-time: 4h 36m when it froze and rebooted 5 minutes ago.

    The other weird thing is that at 1.1Ghz, I can do a 20 minute stress test with zero problems. But a couple minutes later while unlocking my phone or texting it reboots.

    It isn't just this ROM or just being overclocked either. I've always had this problem with 2.2. I turned off overclocking, and I've been going strong for about 10 minutes but I doubt it will last.

    Did the stock voltages change between 2.1 and 2.2? Is it possible that my phone just sucks and can't handle the new voltages? Any ideas would be appreciated.
     

    Advertisement
  2. tom108

    tom108 Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    1,672
    Likes Received:
    309
    its probably the OC settings.
     
  3. SacNutz

    SacNutz Well-Known Member This Topic's Starter

    Joined:
    Dec 28, 2009
    Messages:
    81
    Likes Received:
    6
    Maybe you're right. I had similar problems before with stock 2.2, so I figured it wouldn't be the overclocking that was causing the problems. I just installed JRummy's overclock app and I've had much more success tweaking the settings. So far I haven't had any reboots on medium voltage@ 1.25Ghz. Hopefully it stays stable.
     
  4. SFWB

    SFWB Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    427
    Likes Received:
    27
    I was having this same issue, but when I flashed the 2.2 sbf, that put am end to it. I was running the 2.3.15 leak. My phone was doing this soft-reboot thing 1-2 times a day, most often when I was unlocking the phone or after I would hang up from a phone call. Since there were reports of random reboots under 2.2 I really didn't think much of it, even more so when it was listed as one of the issues Motorola would address in a forthcoming software update.
     
  5. SaurusX

    SaurusX Well-Known Member

    Joined:
    Sep 13, 2010
    Messages:
    179
    Likes Received:
    35
    I agree with tom108, your voltages are too low for your OC settings. If you go too low the CPU gets starved for voltage while performing a certain task, the phone locks up, then reboots. The trick is in finding which of the four tiers is set too low. Could be one, could be all of them.
     
  6. T66T

    T66T Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    126
    Likes Received:
    13
    its a software issue that motorola said they will fix in the upcoming update
     
  7. guitarevan07

    guitarevan07 Active Member

    Joined:
    Nov 27, 2009
    Messages:
    43
    Likes Received:
    0
    I am running Apex V1 and turned OC off so that I'm at 1 ghz, and I'm still getting reboots,. I'm guessing its since I went through a bunch o different os's without wiping Data. I'm gonna wipe data, start over, and hope it works better. thinking of putting the new fission on
     
  8. nycebo

    nycebo Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    520
    Likes Received:
    45
    I am having the exact same problem with the OTA 2.2 update that I rooted. At first, I thought it was because I had changed a bunch of unneeded APK files to BAK. I have been going through them one at a time and restoring them to see if it was one of then in particular. Alas, no joy. Basically, my phone soft reboots (and it does it faster than a normal power down and up cycle) after a certain period of time when I unlock the device. I'm not using any modded ROMs.

    Curiously, on reading about voltage above, I am now wondering if the problem is because I bought and used the extended battery from Verizon. Now that I think about it, that's about when the problem started. Hmmm....
     
  9. SFWB

    SFWB Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    427
    Likes Received:
    27
    I am not overclocked, and I too have an extended battery. I had the extended battery way before I rooted and installed the leaked 2.3.15 which is what introduced me to this issue.

    My phone has not done the soft-reboot thing once since I flashed the SBF over a week ago. It would do it at least once a day, prior to that.

    I had deleted all of the .apk files for bloatware (hotspot, blockbuster, city ID) also, but I don't think that is a factor because after I flashed the SBF, I re-rooted, re-debloated, rethemed, and redeodexed. My phone looks, works, and acts just like it did before the SBF flash - except it's no longer doing the soft-reboot thing.
     
  10. nycebo

    nycebo Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    520
    Likes Received:
    45
    Great, and here I was hoping that a full restore wouldn't be necessary ... particularly what with all the customization I have done. But, thanks for the advice.
     
  11. SFWB

    SFWB Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    427
    Likes Received:
    27
    Good luck.
     

Share This Page

Loading...