Having trouble connecting to home WiFiSupport


Last Updated:

  1. Pazma

    Pazma New Member

    I have a Huawei Ascend G300, it's brand new and I tried to connect to my home WiFi setup. My laptop uses the connection without problem. I have entered the WiFi key multiple times and even copied it from a text file to make sure there's no mistakes but it just won't connect. It sees the connection and shows that it has an excellent signal but won't let me sign in. Any ideas please?

    Phone:
    Huawei Ascend G300
    Model Number: U8815
    Operator:
    Vodafone
    Android Version: 2.3.6
    Baseband Version: 109808
    Build Number: U8815V100R001C02B886

    Router Information:
    Router Name:
    Netopia
    Model:
    2247-02
    Serial Number:
    16727632
    MAC Address:
    00:1e:5a:ff:3e:50
    Software Version:
    7.7.0r6

    Router Settings:

    Default Channel: 7
    AutoChannel Setting: At Startup
    Enable Closed System Mode: Not ticked
    Block Wireless Bridging: Not ticked
    Privacy: WPA-PSK
    WPA Version Allowed: WPA Version 1 &2
    WiFi Multimedia: Disabled
    Limit Wireless Access by MAC Address: Disabled

    Advertisement
  2. Pazma

    Pazma New Member

    Anyone? Pretty please?
  3. psionandy

    psionandy Well-Known Member

    If it was me... then i'd do a restart on the router and phone (make sure fastboot is off) to see if that makes a difference.

    Then i'd make sure mac authentication wasn't turned on in the router.

    If that didn't work i'd turn off all the security on the router, get the phone connected, and then turn up the security bit by bit until you find out what stops it connecting.
  4. billdog

    billdog Member

    done exactly as you said. turned off the security on the virgin super hub and phone connected to wi-fi no problems. as soon as i turned on the lowest level of security, the connection was disabled. so choice is a secured hub or a wi-fied phone.
  5. psionandy

    psionandy Well-Known Member

    Not sure what to suggest, but I'm using the g300 on a virgin superhub with wpa2 turned on and it works just fine...
  6. billdog

    billdog Member

    do you think that a new simm card would help as mine is about 5 years old?
  7. psionandy

    psionandy Well-Known Member

    The Sim card shouldn't make any difference at all if you're connecting over wifi...
  8. billdog

    billdog Member

    cracked it. turn hub and computer off for a minute, turn on, go to web page for hub ( http:// 192.168.0.1 ) change the passkey. turn off phone and any other connected stuff. turn on and connect to wifi. it will ask for password. enter new one and bobs your uncle.

Share This Page