Having trouble with a roadrunner emailSupport


  1. meaker

    meaker Member

    I have my Droid set up to receive my Roadrunner email and Gmail. Well Gmail is working but roadrunner email is not.. The thing is the roadrunner was working for the first 3 or 4 days but stop. I check the account setting. looks like POP and SMTP are set right but not sure about the port numbers.. Can some help?

    Advertisement
  2. dlrooney

    dlrooney Active Member

    My roadrunner has worked fine since day 1. My settings below

    Incoming : pop-server.nc.rr.com
    Port: 110

    Outgoing : smtp-server.nc.rr.com
    Port: 587
  3. JoeC

    JoeC Well-Known Member

    The POP3 port number seems right.
    Have you tried port 25 instead of 587 for smtp?
  4. meaker

    meaker Member

    Well it's working now. I went in and made the POP SMTP capital letters there were not. funny that it was working and then stopped. Now the crazy thing is I pulled my battery for another reason and when the phone came back on it was in Spanish. Well switch it back to English but in my Roadrunner email the folders are still in Spanish.. Weird. Not sure how to fix that one..
  5. TechPorVida

    TechPorVida Member

    I was having the same trouble. We're in Southern California.

    My roommate got on the line with Road Runner tech support without luck. However, combining tech support providing the server names along with suggestions from this blog, I got it working. So here's a quick summary of the settings used:

    Remove battery, wait at least 30 seconds - this clears cookies so you start fresh
    Select "Manual"
    Username: Jdoe@roadrunner.com
    {password}
    select POP3
    pop-server.roadrunner.com (port 10 )
    smtp-server.roadrunner.com (port 25 - 586 didn't work)
    Disabled required login

    Then continue following the prompts and voila! I hope this helps.
    tech_dog likes this.
  6. tech_dog

    tech_dog New Member

    This worked for me in San Diego, after I tried most of what's listed above. I used the settings you have above, and it allowed me to complete the email account creation process. Afterwards, I could receive email but not send.

    I then reenabled the required login, and reentered my jdoe@san.rr.com/password and everything has worked every since. It seems that there's some sort of glitch, and doing this in two steps got me past that glitch.

    Thanks!
  7. BigRedGonzo

    BigRedGonzo Well-Known Member

    I am in NC and have Road Runner and have had no issues with my e-mail on my Droid. I am using the standard default ports and they work fine. One item that I do know that may be of interest is, when using 3G or a foreign WiFi connection, this set up works fine. However, if you are on your home connection, e-mail will not send from your Droid. The send doesn't fail, the outgoing e-mail just sits in the outbox until you are on a connection other than your home connection. Once you hit a foreign connection, the mail goes as normal. The reason behind this is the the RR smtp servers to not require login from a known IP address (the one at your home.) For security reasons, you still have to log-in to receive mail (therefore your incoming mail works fine,) but you are not required to log-in, from your home "base," to send mail. I beat on my droid one evening and hammered the forums because I had a mail sitting in the outbox that wouldn't go. I couldn't find an answer from the net, so I called RR tech support. I got elevated to tier 3 support and the guy knew what the problem was almost before I finished asking the question.

    I doubt this addresses the OP's problem at all, but I thought it was worth mentioning. Sorta one of those FYI moments.

    BigRedGonzo
    Royal Tee likes this.
  8. Royal Tee

    Royal Tee Member

    I had an OMNIA 2 that would not send from the outbox. I figured it was a winmo thing so I pretty much dealt with it being that I access my email form home.
    I had enough of the OMNIA 2 so we traded ours in and lo and behold, same thing. So, my workaround was to just use g-mail, link my rr account blah blah.
    Well today, messing around w/ my email, same thing.. outbox would not send. I enabled wifi and like magic...whoooshsshh.

    I was like wtf? aykm? tested it and yep, my wifi had to be enabled.
    So being the research junkie that I am I have to know why something happens. Thx to your post Gonzo you saved me some research time and hopefully others will figure out this solution and reason for it...

    Cool Beanz!

Share This Page