Support Having trouble with Handcent and the default Messages program

Discussion in 'Android Devices' started by SamuraiEAC, Oct 22, 2009.

  1. SamuraiEAC

    SamuraiEAC New Member
    5

    Oct 21, 2009
    3
    0
    5
    Bartending and service to others
    Phoenix, AZ
    I installed Handcent because of the battery drain issue, and like it a lot, but now I can not turn off the OEM Messages program. I tried going into the Settings>Applications>Manage Applications to turn it off, and it doesn't work. I also did the "Use Handcent as default SMS" when that box first pops up. I get two different ringtone notifications too... although I switched the ringer to the same one both through the phone's settings and through Handcent's settings...
     

    Advertisement
  2. djthirst

    djthirst Member
    15

    Oct 22, 2009
    16
    0
    15
    open up the htc messaging by going to all programs>messaging>Menu>Settings> uncheck "auto retrieve" and "notifications"

    hope this helps.
     
  3. SamuraiEAC

    SamuraiEAC New Member
    5

    Oct 21, 2009
    3
    0
    5
    Bartending and service to others
    Phoenix, AZ
    Thanks! That worked! :D:):D:cool::):D:cool::):cool:
     
Tags:

Share This Page

Loading...