1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Having Troubles "E:Can't mount /sdcard"??


Last Updated:

  1. claymore2011

    claymore2011 New Member This Topic's Starter

    Joined:
    Aug 19, 2011
    Messages:
    4
    Likes Received:
    0
    Hey guys. I recently bought the Inspire, and I absolutely love it. I decided to root it the other day, and I succeeded using Bubby's One-Click GUI. It worked just fine, so I decided to download CyanogenMod 7. I succeeded, except I didn't install Gapps initially, so I had no market app. I tried to flash Gapps, but I got stuck in a bootloop. I set up adb on my comp, so I can access the bootloader, and the recovery mode just fine, but now I'm having a problem with my sd card.

    I can mount it to my computer via the Mount USB storage option in Clockwork Mod, but when I try to "install zip from sdcard" I get the error message E:Can't mount /sdcard. I tried formatting the card from the recovery mode, and I also formatted it via the sd formatter program on my computer. That's basically all of the background info I have. I'm a noob when it comes to phones and rooting, so I'd appreciate some help.

    Thanks
     

    Advertisement
  2. Talderon

    Talderon Well-Known Member

    Joined:
    Feb 21, 2010
    Messages:
    1,038
    Likes Received:
    247
    Did you perform Quick formats or Full formats?

    Try FULL format if you haven't already (slow, but most reliable).
     
  3. claymore2011

    claymore2011 New Member This Topic's Starter

    Joined:
    Aug 19, 2011
    Messages:
    4
    Likes Received:
    0
    Yeah, I did a "Full Overwrite format". I don't know what else to do. :/
     
  4. fielddb

    fielddb Member

    Joined:
    Aug 3, 2011
    Messages:
    7
    Likes Received:
    2
    The only thing i can think of is that a file was not downloaded completly before it was flashed.. try to redownload it. If any probs. pm... Ill be glad to help
     
  5. neslot

    neslot Member

    Joined:
    Mar 4, 2011
    Messages:
    11
    Likes Received:
    2
    had a bad d/l once, but checking the checksum caught it...
     
  6. claymore2011

    claymore2011 New Member This Topic's Starter

    Joined:
    Aug 19, 2011
    Messages:
    4
    Likes Received:
    0
    Well I know how to d/l things, it's just for some reason the phone isn't mounting the sd card. I can put things on the sd card, but when I try to flash them, the phone itself says it can't mount the sd card..
     
  7. csoto2010

    csoto2010 Well-Known Member

    Joined:
    Dec 3, 2010
    Messages:
    51
    Likes Received:
    10
    I hate to say it but in this case I would return to the stock gingerbread RUU and root again this time using Ace hack kit 12.3. I am an IT guy and I can't even begin to tell you the issues I have seen with that bubbys one click root! Ace hack kit should resolve this no problem and it comes with a manual with step by step instructions. Used it so many times, never had issues.
     
  8. claymore2011

    claymore2011 New Member This Topic's Starter

    Joined:
    Aug 19, 2011
    Messages:
    4
    Likes Received:
    0
    Alright I wouldn't mind re-rooting, it's just how do I root the phone when it's not reading the sd card??
     
  9. Chaz002

    Chaz002 New Member

    Joined:
    Nov 15, 2011
    Messages:
    1
    Likes Received:
    0
    I had the same problem with my EVo rooted via Revolutionary with a ClockworkMod receovery, Sunday morning i was doing a backup and then I went into a bootloop, after the bootloop i tried to get on the computer to restore to one of my many Nandroid backups with no success because i would receive that dread message E:Can't mount/ SDcard/, i tried to format the SD card, i tried installing the PC36IMG for receovery and nothing helped, so finally i took it to Best Buy last night and had them take a look at it, thanfully they will be sending me a Evo in 3-5 days...I know this doesnt help you much, i dont think there is a way out of that SDcard problem, do you know if you were running a kernel or something that may have caused that?

    If anyone can shed some light on what may have caused this please do let me know because I fully plan on rooting my evo once i receive it, i just dont want to go through this again.
     

Share This Page

Loading...