having wi-fi issues


Last Updated:

  1. aric.taylor

    aric.taylor Member This Topic's Starter

    Joined:
    Sep 19, 2010
    Messages:
    5
    Likes Received:
    0
    the first day I had the phone, it was picking up wi-fi networks. I got it to connect to my home network, then it disconnected. Everyone I go into settings it is "Searching" and never picks up on my network anymore.

    I have googled to death. Can anyone suggest what is wrong or how to set this up. Thanks
     

    Advertisement
  2. Segfault

    Segfault Well-Known Member

    Joined:
    Jul 19, 2010
    Messages:
    165
    Likes Received:
    26
    I had this issue once. I did a factory data reset on the phone and it went away. This does delete all your settings and applications though.

    If you want to do this goto Settings -> Privacy and select Factory Data Reset.
     
  3. staffsmatt

    staffsmatt Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    153
    Likes Received:
    9
    You could try installing something like Wifi Analyzer off the market and see if that picks anything up?

    I take it your router is still working / broadcasting your SSID?

    Regards

    Matt
     
  4. aric.taylor

    aric.taylor Member This Topic's Starter

    Joined:
    Sep 19, 2010
    Messages:
    5
    Likes Received:
    0
    Router working fine. Have two laptops in the house that run off it. I will try the app program suggestion... I just got it all set up, would like to avoid the reset already!!!!
     
  5. aric.taylor

    aric.taylor Member This Topic's Starter

    Joined:
    Sep 19, 2010
    Messages:
    5
    Likes Received:
    0
    I downloaded wifi buddy... It is picking up some networks but not mine. Maybe it is a router issue? Does the phone not pick up certain security modes like WEP?
     

Share This Page

Loading...