HDMI ProblemsSupport


Last Updated:

  1. duga

    duga Active Member This Topic's Starter

    Joined:
    Jan 22, 2010
    Messages:
    32
    Likes Received:
    0
    I have searched for the answer and am hoping someone knows.

    I bought a cheap micro HDMI from ebay and pluged it into my EVO and tv. I was able to play 1 video and it looked good. I then tried to play a slide show and now I get nothing at the tv. I can't even get the first video to play again (on the tv). I have checked the tv so either the cord (kinda loose) is junk or something changed in the EVO settings perhaps.

    Any ideas before I buy another cord?

    Thanks in advance
     

    Advertisement
  2. sitlet

    sitlet Banned

    Joined:
    Apr 11, 2010
    Messages:
    5,867
    Likes Received:
    633
  3. duga

    duga Active Member This Topic's Starter

    Joined:
    Jan 22, 2010
    Messages:
    32
    Likes Received:
    0
    And I only have to buy 50+? lol

    Cheap is cheap but it seems a little odd that it worked one time. I mean why bother even doing that?

    I still think there is a chance it could be something else
     
  4. sitlet

    sitlet Banned

    Joined:
    Apr 11, 2010
    Messages:
    5,867
    Likes Received:
    633
    No, you can buy 1 if you want, the price just goes down if you buy 50 or more.

    It could just a loose connector.

    Possibly. It could be the port on your evo is bad. or it could be the port on you tv is bad. Out of the three, the cheapest to troubleshoot, and most likely, is to buy a better cable. Unless you want to buy a new tv just to see if it works lol.
     
  5. duga

    duga Active Member This Topic's Starter

    Joined:
    Jan 22, 2010
    Messages:
    32
    Likes Received:
    0
    That would be funny to start with a new tv, then buy a new evo, then, lasty, try a new cord

    I do have a friend with an EVO, maybe I will try that
     
  6. sitlet

    sitlet Banned

    Joined:
    Apr 11, 2010
    Messages:
    5,867
    Likes Received:
    633
    Yes, take your cable to his house and try that first then. The evo could very well be the problem though, as I have had 2 evos with bad/loose hdmi ports. But i have also seen WAY too many bad cables coming from ebay.
     
  7. duga

    duga Active Member This Topic's Starter

    Joined:
    Jan 22, 2010
    Messages:
    32
    Likes Received:
    0
    Update:

    tried my sisters droid x with hdmi and same result

    So then I bit down on the tiny micro adaptor with my teeth just a little and it worked again. After a couple of more tries, I had to bite it again so I am going to chuck this baby and look for a better quality cord.
     

Share This Page

Loading...