Support HDMI, Touch Screen, AND Media Sound Issues

Discussion in 'Android Devices' started by Shan1224, Feb 27, 2012.

  1. Shan1224

    Shan1224 New Member
    5

    Feb 27, 2012
    1
    0
    5
    I have had this motorla triumph for a few months, it's never been dropped or had water spilled on it. Recently, I've had a slew of problems all at once. I don't know if it is related, but they started after my boyfriend mistakenly plugged in my camera charger--which is the same size as the hdmi--into my phone.

    Issue 1: HDMI output is always on, even when it is hooked up to nothing. I bought an HDMI cable to see if I could attach/unattach it to fix it, but my computer does not find my phone when it is connected either.

    Issue 2: While my other sounds work okay (sometimes the ringer is delayed) the media sounds (youtube/music/netflix) does not work, except when my phone is locked or goes to sleep THEN it starts, but the minute I unlock my phone it mutes.

    Issue 3: Sometimes my phone freezes and I can't do anything with the touchscreen. This is solved from removing my battery, but I have to do this at least once a day.


    FYI I have tried returning my phone to factory settings and none of the above issues changed. They all started at the same time out of no-where, my phone worked perfectly before. PLEASE HELP!
     

    Advertisement
  2. marc12868

    marc12868 Well-Known Member
    Contributor
    213

    Oct 19, 2011
    2,460
    850
    213
    Male
    Tier 2 Tech Support @ At&t
    Spokane Valley, Washington
    Well it's possible that putting voltage through the HDMI port shorted something out. If I were you I would look into getting a replacement.
     
  3. craZDude

    craZDude Well-Known Member
    38

    Jan 6, 2012
    99
    10
    38
    College Student
    I agree with Marc, it sounds like you will need to get it replaced.
     
  4. shmackshmack

    0

    Dec 9, 2011
    432
    111
    0
    Los Angeles
    get it replaced, it has hardware issues. cant be fixed in software
     
  5. SeanDon82

    SeanDon82 New Member
    15

    Aug 12, 2012
    3
    0
    15
    I'm having just issue #3, touchscreen is unresponsive when plugged into the TV using HDMI mini. Any suggestions on that issue?
     
  6. rcsrich

    rcsrich Well-Known Member
    93

    Jun 22, 2012
    772
    119
    93
    Proudly working for the Man since 2001
    Virginia, USA
    You could try flashing a different Froyo ROM or if you're still completely stock, do a factory reset (warning: you will lose all apps & app data!) to make sure it's a hardware issue, but it sure sounds like you will need to have it replaced.
     

Share This Page

Loading...