Head phone jack acting up ? Try this.......


Last Updated:

  1. NinjaStar28

    NinjaStar28 Active Member This Topic's Starter

    Joined:
    Jun 21, 2010
    Messages:
    25
    Likes Received:
    0
    First off i LOVE this dam phone but i have a similar problem....... i bought head phones (( gold tips )) and a 3.5 male to male stereo audio cable (( non gold tips )) to play my muisc player on a big stereo........ So heres the problem>>>>> when i first plugged it in my music would glitch :mad:, a head set icon came up not the head phone........ then the pic of the album cover would flip 6 times then jump the play list all the way to the end but the playlist wasnt ON random .......that sh*t broke my heart !!! Y my EVO ???........ anyway i called sprint and there advanced tect lol basiclly told me 2 take the batt out wait 3 min then put it back, so then i hooked it back up and it worked 4 a few minutes then started jumpin again ........... so sick to my stomach i just started pluggin it in and out (( slowly )) until the head phone icon came up and it would play PERFECT>>>>> oh and my gold tip head phone work great from the start ........ i also ordered a gold tip 3.5 male to male audio cable it should work perfect try it !!!!!
     

    Advertisement
  2. Roq

    Roq Well-Known Member

    Joined:
    Oct 22, 2009
    Messages:
    111
    Likes Received:
    16
    I tried to speed read that and I think I had a mild aneurysm.
     
  3. Traceamount

    Traceamount Well-Known Member

    Joined:
    Jul 8, 2010
    Messages:
    182
    Likes Received:
    27
    omg I wanna know what he said so bad too! Auctually my trucks (08 Dodge Ram) radio, has a aux input on the front, but when I even turn it open remotely loud, the speakers click - no the speakers aren't blown. Ive tried turnin the treble and mids down some, it still does it, just slightly less noticible - which is to be expected. Its a male x2 gold 3.5. Tips appreciated!
     
  4. cabbie

    cabbie Well-Known Member

    Joined:
    Mar 23, 2010
    Messages:
    1,344
    Likes Received:
    553
    what he said. i dont know what to tell you except that when you plug a minijack into the phone, the headset icon will show up. as far as being ill in your stomach, you also might have morning sickness, congratulations on your new miracle. name him/her EVO.
     
  5. MrPassion

    MrPassion Well-Known Member

    Joined:
    May 31, 2010
    Messages:
    63
    Likes Received:
    7
    In connecting to my new car stereo the first cable tried for the aux jack gave poor contact. Had to wiggle it to make it connect right. Tried a different brand (strangely a cheaper cable) and it worked perfectly.
     
  6. wopsgrill

    wopsgrill New Member

    Joined:
    Jun 7, 2010
    Messages:
    4
    Likes Received:
    1
    I have tried several types of plugs and I have found that the headphone (3 pins) connectors are not uniform in there spacing and the evo will sometimes think you are using a plug that controls the evo (4 or 5 pins) if they are not spaced properly.Hope this helps.:)
     
    NinjaStar28 likes this.
  7. Kam

    Kam Active Member

    Joined:
    Jun 10, 2010
    Messages:
    28
    Likes Received:
    9
    When you open the battery cover, you'll notice that there is a strip of tape covering the headphone jack (at least on version 1 models). This was HTC's quick fix to try and correct the problem.

    Stack some more tape on top of that (or foam padding, or whatever) so that the battery cover keeps pressure on the jack when it's closed. This keeps the contact from bouncing.

    It's worked for me and many others. I've had no further problems using the phone with my car stereo aux, even though it's in a bouncy dash mount.
     
    NinjaStar28 likes this.

Share This Page

Loading...