Head phones causing songs to fast fwd/skip?Support

Last Updated:

  1. Qnz92Lude

    Qnz92Lude Active Member

    I was using my Evo 3d at the gym today and for some reason with the head phone plugged in it skipped songs or fast forward them. I had to mess with the plug to find the right spot to have it play well. Has any one else had any issues?

    I searched and did not see this issues with the Evo 3D, if a thread was made already I apologize.

  2. hsh.shawn

    hsh.shawn Well-Known Member

    What media player are you using? Many of them have a shake to skip features that you may have enabled search the settings. I can't imagine why headphones would skip songs
  3. Qnz92Lude

    Qnz92Lude Active Member

    Using the default media player
  4. jay7872

    jay7872 Member

    Funny thing is i had this VERY same issue on my Evo 4G when i first got it back during launch of last year. It didnt happen all the time but when it did it was hella annoying. apparently when you plug in the headphones and begin to playback music, the phone starts to bug out and begins fast fowarding the songs and even skipping them. In my encounters the sound would go completely silent, wouldnt playback any sort of music at all, not even ring tones until the phone was rebooted. I have NOT encountered this bug on the Evo 3d YET.
  5. Qnz92Lude

    Qnz92Lude Active Member

    Yeah very awkward and showed headset symbol rather than the head phone symbol. I'll try using a headset next time and see what happens. It also started the voice dial about three times.
  6. marctronixx

    marctronixx Moderator Moderator

    this makes me wonder if the headphone itself has a physical issue OR the headphone port on the device itself. i agree another pair of headphones/earphones is ideal to narrow things down...

  7. Qnz92Lude

    Qnz92Lude Active Member

    It was a brand new set of head phones, hmm ill try another set and see what happens.
    marctronixx likes this.
  8. cobalt

    cobalt Well-Known Member

    I did see this happen. This was using a podcast app, not the built-in music player. It was not headphones, it was an FM car transmitter (Griffin iTrip Universal).

    As soon as I plugged the iTrip audio input into the 3vo's headphone jack, it started fastforwarding. Unplugged it and it stopped. Plugged it back in, and it did it again.

    Then tried headphones. Headphones didn't cause it.

    I also tried the iTrip in a different device, and it didn't cause it at that time. I've never seen this behavior with another device when using the iTrip, including my older Android phone and a dedicated PMP.

    BUT: I tried again the next day with the iTrip, and this time it was fine. I probably rebooted in between those attempts, but not sure. For some reason it simply wasn't doing it the next day. There were no phone or app updates in between my two attempts that I recall.

    So I'm perfectly willing to believe it's a hardware issue with the audio cable, and maybe the 3vo's just more sensitive than other devices. A lot of devices support fastforward and other controls on headphone jacks; maybe the 3vo does as well and the one I tried just tickled something it didn't like.
  9. Qnz92Lude

    Qnz92Lude Active Member

    Its a possibility, ill see if it happens again today.
  10. Baltimoretint

    Baltimoretint Well-Known Member

    I was having the same problem I am using Rhapsody and mixzing and it was jumping around on both , so I noticed the factory settings are set to bluetooth headset controls are on so I disabled any and all headset controls, and that seemed to take care of the problem on my evo 3d. Ive had the evo 4g since its release and I do recall turning all that stuff off back then.
  11. yolky

    yolky Member

    reddaltoids and EarlyMon like this.
  12. cobalt

    cobalt Well-Known Member

    More Info!

    I caught an entirely different audio setup (speakers this time, not the iTrip I reported problems with earlier) causing the same problems. Here's what I found:

    First: If I plug the 3.5mm cable in, it sometimes gives me a headphone icon, and sometimes a headset-with-microphone icon in the top notification bar. (One icon looks like a standard pair of cans, the other's the same but with an obvious third thing sticking out towards where the mouth would be.)

    I've found if I plug my 3.5mm cable in quickly, it goes to the headphone mode. If I plug it in slowly, it goes to headset-with-mic mode before I've finished plugging it in. (Obviously these are speakers, and so no mic, and so the headphone-without-mic mode is correct.)

    a) If it's on headphone (no-mic) mode, it's fine.

    b) If it's on headset-with-mic mode, it may or may not ffwd/rewind randomly.

    b1) If it's in the headset-with-mic mode and IS fast-forwarding or rewinding randomly, I need to unplug and re-plug back in the 3.5mm cable. Ideally resetting it to the headphone-without-mic mode.

    b2) If it's in the headset-with-mic mode and is NOT jumping around randomly, I can easily force it to do so by wiggling the connection. It's not obvious if wiggling the cable or the internal connection is the problem, as both easily seem to trigger it; it may be a small resistance/capacitance change is triggering this.

    I can NOT trigger the headset-with-mic mode using my headphones. I've only been able to trigger it with powered speakers and my powered FM transmitter. This may be an important fact.

    So my conclusion so far: make sure it's in headphone mode, not the one with the mic, and you'll be fine. Otherwise, you're likely to hit the problem.

    @Baltimoretint: I couldn't find that setting -- where is it in the menus? FYI, I have bluetooth turned off, but I still didn't see it when I turned it on.

    @yolky: That's close -- there's a different headset vs. headphone mode, and if it could force headphone, that would do it. (It doesn't look like it can.)
  13. yolky

    yolky Member

    That's what this app does, it forces it into headphone mode. This app completely solved the problem this thread is describing when I was running into it with my OG Evo.
    EarlyMon and cobalt like this.
  14. Qnz92Lude

    Qnz92Lude Active Member

    I'd like to try the method described about removing the blue tooth control before installing the app if he canhelp point me in the right direction.

    Thanks for the app though, I appreciate it.
  15. JimKnuckles

    JimKnuckles Well-Known Member

    This happened to me, but only when I had a game running (poker app). I had a few other issues as well, so i took the phone back. Haven't had any issues with the headphones since. Take the phone back and it should be good.
    cobalt likes this.
  16. cobalt

    cobalt Well-Known Member

    Sorry in advance if this sounds condescending -- I don't intend it to be, but I'm having a hard time phrasing this well:

    How sure are you that replacing the phone solved your problem? Was the issue highly reproducible, and with a new device you can't make it happen anymore?

    (If in my case it's as simple as "don't dawdle when plugging in your speaker's 3.5mm cable" and there's a visual indicator when I did it wrong, I may just deal with it -- other than that, as far as I can tell my phone's perfect. But if I was sure it was a hardware problem, I might reconsider.)
  17. Baltimoretint

    Baltimoretint Well-Known Member

    I just turned off any and all headset controls on any media player, on Rhapsody it was called "bluetooth controls" and on mixzing it was called "enable headset controls" and the factory player doesnt seem to have a setting for that , but they were in the settings on both players.
    EarlyMon and cobalt like this.
  18. JimKnuckles

    JimKnuckles Well-Known Member

    I'm 100% sure it solved the problem. It happened every time I listened to music through the headphones....fast forwarding and changing songs on its own. This was also caused by wiggling the headphones jack. Got the new phone and it hasn't done It one time. On 4 days now.

    No way I was going to "deal" with that. Serious problem for me.
    EarlyMon and cobalt like this.
  19. zombdroid

    zombdroid Well-Known Member

    This exact same issue is happening to my E3D almost everytime I plug it into my car Aux jack. Taking my to the Sprint store today.
    marctronixx likes this.
  20. O1PewterWS6

    O1PewterWS6 Member

    I am having the same issue. I have to get the headphones in the perfect condition for the phone not to "freak out".
    EarlyMon and marctronixx like this.
  21. EarlyMon

    EarlyMon The PearlyMon Moderator

    Have you tried the app yolky suggests?
  22. jerofld

    jerofld Fixing stuff is not easy VIP Member

    So, for simplicity's sake:

    Check the icon. If it is showing the headset icon when normal headphones are connected and/or wiggling the connector causes the skipping/fast forwarding issue do the following:

    1) Install Toggle Headset 2.

    2) If that doesn't fix the problem or you have other head phone related problems, return the phone to Sprint and see about a replacement for a faulty 3.5mm jack.
  23. Qnz92Lude

    Qnz92Lude Active Member

    I did try the app it works some times not all the time and if a call comes in while using the toggle I find that I have to decline, un plug head phones and toggle off the app then call or else I won't be able to hear the other person. I also spoke to HTC regarding the issue. They recommended returning the phone to sprint for a new one.
    EarlyMon and jerofld like this.
  24. Horta

    Horta Member

    Well guys mine does the same thing. I have a little portable stereo I use by the pool to listen to Pandora while we all play in the water. Well since day one Pandora has not been working right at my pool on the E3D. It skips and then say I have No Skips Remaining. Yet I never skipped one song. Yes it is showing a headset icon.

  25. Horta

    Horta Member

    I’m sitting at my desk and can totally replicate the problems.

    One thing I noticed to is if I just spin/rotate the headphone stereo plug wire a message pop up. Voice Dialer and some other menu. Something is up with my headphone jack or a software bug of some kind??

    The other thing that has happed twice (today) is that while playing Pandora and walking to the pool, my HTC music player has started up all by its self. My phone is locked I’m walking along and then all heck breaks loose. Two music players trying to work at the same time. I never use the HTC music player. I don’t even have a shortcut on any of my screens. So it might be something that when the stereo port is wiggled things come alive?


Share This Page