1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Head ScratcherGeneral


  1. DarthSkirata

    DarthSkirata Member

    Howdy folks!
    Let me preface this by saying I am a 48-hours deep Android NOOB, so I apologize if the solution to this is something unbelieveably simple that I have just overlooked. I don't think it is, because I am very experienced with WinMo, BB, and WebOS and don't usually pull NOOB type moves.

    So, I have a Droid Eris. Actually, I have two. Well, I have one and she has one, anyway.
    I have had no trouble with hooking mine up to the computer with USB, mounting it, and moving files back and forth. One of the first things I did was load files on.
    When I try and hook hers up, I plug it in with the same USB cable (one of the cables that came with them, btw), mount it, and nothing happens. It isn't recognized by the computer.
    The first time I did this with her phone, I had a little ballon pop up on the task bar that said something about "installing HTC Dream".
    If I go to my computer tho, nothing is there that could be the phone.
    I checked my device manager in the control panel, and under "ADB Interface" i have HTC Dream listed.
    This is as far as I have gotten with this.
    This all came about because she couldn't figure out how to set the theme song from the office as her tone for text messaging. I hooked it up to the computer to try and see if I could move the file into a different folder to try and set it, and ran into this f---stick of a problem.

    Any and all help is greatly appreciated!

    Thanks in advance!

    Advertisement
    :
  2. OfTheDamned

    OfTheDamned The Friendly Undead VIP Member

    Go to settings>applications>development and make sure that USB debugging is not checked. That is what it sounds like to me.

    Welcome to the forum.

    As for setting the office theme for sms. Check out Tone Picker in the market.
  3. DarthSkirata

    DarthSkirata Member

    I went ahead and took a look, and it was unchecked. However, just for s's and g's I checked it and plugged in the phone, and it installed some device driver software and now I can explore the SD card.

    Strange.
  4. DarthSkirata

    DarthSkirata Member

    Follow up.
    I disconnected from the computer and went back and unchecked debugging and now the computer won't recognize the phone again.
    This one works in reverse apparently.
  5. OfTheDamned

    OfTheDamned The Friendly Undead VIP Member

    THAT is really odd. Glad it works now, even if it is bassakwards. I would keep an eye on your wife's phone to see if it does anything else wierd. If it starts behaving badly then take it back and exchange it.
  6. micronut

    micronut Member

    Have you tried removing the dream in device manager(also remove any software added like the one that let's you see sd), remove any usb device in manager with error, restart pc, re-connect phone(look at debugging first), and re-install?

    I'd try that. If urs still works, but not hers, might b a phone issue.
  7. MOS95B

    MOS95B Well-Known Member

    I (think) I agree with micronut. Sounds like some wierd drivers/software got associated with your Wifes's phone.

    Another way to troubleshoot it would be if you could hook her phone to a different computer that has never seen an Eris.

    There's no reason two "identical" devices should be recognozed differently by the same (I am assuming) Windows install, but I see wierd crap like that on a daily basis at work (I repair computers for a living)
Loading...

Share This Page