HEADPHONE 3.5mm JACK ISSUES & TIP!Support


Problems with music due to headphone jack

  1. Try plugging in and out (slowly)

    1 vote(s)
    100.0%
  2. Try Gold tip headphones

    0 vote(s)
    0.0%

Last Updated:

  1. NinjaStar28

    NinjaStar28 Active Member This Topic's Starter

    Joined:
    Jun 21, 2010
    Messages:
    25
    Likes Received:
    0
    First off i LOVE this dam phone but i have a similar problem....... i bought head phones (( gold tips )) and a 3.5 male to male stereo audio cable (( non gold tips )) to play my muisc player on a big stereo........ So heres the problem>>>>> when i first plugged it in my music would glitch :mad:, a head set icon came up not the head phone........ then the pic of the album cover would flip 6 times then jump the play list all the way to the end but the playlist wasnt ON random .......that sh*t broke my heart !!! Y my EVO ???........ anyway i called sprint and there advanced tect lol basiclly told me 2 take the batt out wait 3 min then put it back, so then i hooked it back up and it worked 4 a few minutes then started jumpin again ........... so sick to my stomach i just started pluggin it in and out (( slowly )) until the head phone icon came up and it would play PERFECT>>>>> oh and my gold tip head phone work great from the start ........ i also ordered a gold tip 3.5 male to male audio cable it should work perfect try it !!!!!
    [​IMG]
    [​IMG] [​IMG]
    [​IMG]
     

    Advertisement
  2. kiz88

    kiz88 Well-Known Member

    Joined:
    Jun 11, 2010
    Messages:
    176
    Likes Received:
    22
    No issue here with any type of headphones.
     
  3. Mughato

    Mughato Active Member

    Joined:
    Apr 5, 2010
    Messages:
    25
    Likes Received:
    4
    Only headphone jack issue is with the FM Radio (using headphones as antenna), all other apps use it just fine for audio output. Hardware 0003.
     
  4. quentin135

    quentin135 Well-Known Member

    Joined:
    Jun 28, 2010
    Messages:
    47
    Likes Received:
    10
    Three different sets (two shures and a random off-brand) worked awfully on the FM Radio. If it was plugged in all the way, it failed to recognize it at all, a little pull and it thought it was a headset, and a little more and it finally worked but the headphones were on the verge of falling out. After that I just kind of wrote it off, although Mughato's post has motivated me to try it out on other apps...

    Either way, I don't care too much since the evo is incapable of holding my entire music library...I use an ipod for that.
     

Share This Page

Loading...