1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

Headphone jack not working but showing iconSupport


  1. saramtz8

    saramtz8 New Member

    On my mytouch 4g i plug in headphones into the headphone jack and the icon appears on my phone. however, no sound is heard on the headphones. if i take them out, i can hear noise on the speakers.

    someone please help.

    Advertisement
  2. tukatz

    tukatz Well-Known Member

    The obvious questions are:
    Have you tried a different set of head phones in your MT4G?
    Have you tried the set that doesn't work in your MT4G in some other device to ensure the head phones are working?
  3. saramtz8

    saramtz8 New Member

    The obvious questions are:
    Have you tried a different set of head phones in your MT4G?
    Have you tried the set that doesn't work in your MT4G in some other device to ensure the head phones are working?


    Yes i have tried 3 different head phones.
    Yes I did try those in other devices and they all worked.

    So why don't they work on my MT4G? The phone reads the headsets but I still can't hear any sound when I play some type of audio. The speakers do work on the phone though.
  4. tukatz

    tukatz Well-Known Member

    I just experimented with my MT4G. The head phone jack has some sort of cutout that causes the speakers to not play when a plug is inserted into the jack. If I slowly push in and pull out the head phone plug I can find spots where nothing can be heard from either the head phones or the speakers. In theory, if the plug is fully inserted you should hear sounds through the head phones. If you try slowly pushing in and pulling out the plug and can hear sounds in some positions, I would guess there is a problem with the jack. Hope this helps.
    saramtz8 likes this.
  5. saramtz8

    saramtz8 New Member

    Thanks, but I hear nothing at at in any position....guess the headphone jack just doesn't work...but i find it weird that the phone reads the headset.
  6. syi

    syi Well-Known Member

    At this point I wouldn't take it in and see of they cam fix it.
    saramtz8 likes this.
  7. tukatz

    tukatz Well-Known Member

    It's possible that the part of the circuitry that produces the headphone icon at the top of the display is the same part that cuts out the speaker in the phone.
  8. clankmaster

    clankmaster New Member

    I have the same exact problem with my phone. T-Tmobile sent me a replacement and it also has the problem. I suspect that the jack either has a design flaw, or HTC chose to make it only work with an HTC headset. I experimented using the voice recorder app, and noticed that if you pull the connector out so that it's not snapped in, the mic will work... which is useless because then the audio doesn't. Tmobile is sending me a second replacement phone. The guy at the store said he has to replace
    it three times before he can get me a different model. I'm currently working that path.
  9. tukatz

    tukatz Well-Known Member

    It's more likely that they had a bad batch of 3.5mm jacks. I've used several different headphones with my MT4G, as well as connecting it to the in-car stereos in both of our cars, and it never fails. Good luck with your problem.

Share This Page