headphone jack stopped working - Razr MaxxSupport


  1. jgyatesjr

    jgyatesjr New Member

    The heaphone jack on my Razr Maxx has stopped working. When I plug in the headphone it still plays through the normal speaker. I looked in the jack hole and don't see anything like lint in there. Verizon says they will replace the phone but if they find any "corrosion" (e.g., got wet) I will be charge for a new phone. I sure don't want the hassle of setting up a new phone.

    I haven't used the jack since the ICS update several weeks ago. Do you think it is a hardware or software issue?

    tks
    John

    Advertisement
  2. Szadzik

    Szadzik Well-Known Member

    I have had the same problem since pre-ICS. Try to clean the socket, I think that might help.
  3. taxiron1

    taxiron1 Well-Known Member

    I have exactly the same problem. I have to wiggle the plug for a minute or so, then it connects.

    I have no clue why, but its annoying.
  4. MasterGadgets

    MasterGadgets Well-Known Member

    Make sure there is not dust in the socket.
    Turn off the phone and use a small paperclip and GENTLY explore the socket for dust. Make sure you don't bend any contacts.
    You may be surprised how much dust can accumulate in there, especially if you cary your phone in your pocket.
  5. you2

    you2 Well-Known Member

    I've had this issue twice and both times it was due to a very small foreign particle that has gotten in the socket (in each case I used a pin to remove it). In both cases I was rather surprise just how little the particle had to be to create an issue (the first time it was a small piece of lint size paper from my pocket; the second time it was a small dust ball).
  6. DumbHeadJack

    DumbHeadJack New Member

    I feel sorry for all you Motorola and even Samsung Galaxy IIIs customer...
    I'm a marathon runner, and it's frustrating when my music cuts in and out.
    I currently own a Droid X, and I have broken down my phone myself several times in order to fix the head jack problem. Why does everyone have the same issues with music cutting out or stop working...it is a crappy design flaw.
    And all Droid even Galaxy has a similar design that looks like this:
    [​IMG]
    Those four paperclip design connector are very flimsy.
    Over a period of time, the connection points will expand out of spec and will be very easy to lose contact on your headphone plug.
    In fact, I am in the market for a new phone, and after visiting Verizon and looking at
    all their phones...All of them have the same design flaws...
    I did not look at any HTC, so I cannot tell you about it.
    I'm going to have to wait and see if the Iphone the best fit for me.
    I'm not a Iphone fan, am forced to use what works.

    In theory, I can buy a real female jack from Radioshack and solder 4 very fine wires to the board. However the soldering must be very precise, because of the 4 contact points are very small area. I rather not do all that work, because the Droid X has other flaws as well I rather not mention.

    Long and short, all the top smartphones as of OCT 2012 are POS design.
    Good Luck
    kinperez likes this.
  7. rich6661

    rich6661 Well-Known Member

    My solution to the headphone connection problem...Bluetooth headphones.
  8. taxiron1

    taxiron1 Well-Known Member



    same here. Its almost always dirt or lint. CAREFULLY use a paper clip to fish it out.

    If you keep your phone in your pocket, this is usually the case.
  9. apocalyptech

    apocalyptech New Member

    Really weird - it's got to be something to do with the opening of the headphone jack, or something. I had my previous phone (a Motorola Droid/Milestone X) for 1.5years or so and never had any lint-in-headphone-jack issues, but I've recently gotten this one and I ran into this within a couple of weeks.

    The Milestone X's jack was sort of flush with the top of the phone, whereas the MAXX does seem to have that smooth-plastic "rim" around it.

    I dunno if I'd call that "POS design" necessarily - I'd be a bit amused if Motorola were specifically testing for headphone-jack-lint-collection. :)
  10. razrclive

    razrclive Well-Known Member

    Could find a small round piece of rubber to fit in hole when not in use to keep out the fluff. Or as already been suggested change to bluetooth headsets which don't require wires and are much better for athletes to wear with out the trailing wires. Google will show a lot of types.
  11. apocalyptech

    apocalyptech New Member

    Oh, certainly re: round rubber. There's actually plenty of headphone-plug things available for quite cheap online which'll typically run you about $3-4 with shipping, though it seems ridiculous to even spend shipping on that. Perhaps I'll hop into a Radio Shack or something.

    As for Bluetooth, I would personally rather do without headphones entirely than use a wireless bluetooth set, but that's just me.
  12. ajayt6

    ajayt6 New Member

    I joined this forum to specifically post about the solution. I own a Motorola Fire XT311 and i faced the same headphone jack problem. I searched for lint with a torchlight and took it off with a safety pin (took me under 5 min). Now the headphone jack is working properly.
  13. Maxx70

    Maxx70 New Member

    I've had my Maxx for almost a year and this was my first attempt to use headphones with the device and got the same problem. Music playing through speaker and not headphones. After reading the other post I took a can of compressed air and (using the straw attachment) blew into the headphone jack hole. Now it works! Go figure.
  14. nefstation

    nefstation New Member

    Thank you all. I very carefully used the paperclip trick and it worked. I have the orig RAZR. been driving me crazy! Thank you!
  15. 330D

    330D From My Cold Dead Hands VIP Member

    It's funny, I've never had a problem before this with any phone, but this one has been jacked up with lint twice. Weird.
  16. RandolphNY

    RandolphNY Well-Known Member



    Well, bummer for me! I had lint in my jack, but still won't work.

    I really don't want to go through the replacement process for this, but oh well.

    Thanks to others for the suggestion
  17. kinperez

    kinperez New Member

    I want to add that after reading all your recommendations I've tried cleaning the jack entrance with Contact Cleaner spray and using a paper clip gently cleaning up the area worked like a charm!!!!

    Cheers!
Loading...

Share This Page