headphones / earbuds REMOTE NOT WORKING (solution)Tips


Last Updated:

  1. jodaboda

    jodaboda Well-Known Member This Topic's Starter

    Joined:
    Jan 8, 2010
    Messages:
    92
    Likes Received:
    2
    _
    If you try using the headphones and find the remote (play/pause, FF, REW) doesn't work, try adding the music widget to your desktop (click-hold on a blank space on the desktop, choose widgets, then the music widget).

    I know the headphones aren't something everyone uses (I don't), but some people may eventually get around to trying them, only to be disappointed that the remote isn't working.

    Seems like a glitch to me, but I'm not surprised, since Gmaps on my N1 doesn't use the GPS unless I have a different GPS app running in the background.
     

    Advertisement
  2. ScottAllyn

    ScottAllyn Active Member

    Joined:
    Jan 6, 2010
    Messages:
    32
    Likes Received:
    0
    It's worth noting that if you have the Pandora widget installed (or you leave Pandora running in the background w/o doing a full close), it'll take over those controls on the earbuds, even when you have the main music app in the foreground. This might be the case with some of the other 3rd Party media apps, too.

    I was kinda surprised the first time that I loaded up the Music app to listen to some Andy McKee and hit the FF button on the earbuds to skip the current tune, only to have NiN come on over the top of Andy McKee. They don't harmonize well together... :D
     
  3. LK1974

    LK1974 Member

    Joined:
    Dec 17, 2010
    Messages:
    6
    Likes Received:
    0
    Hi

    You could try other media player apps like Meridian which also enable track skip through double-clicks.

    I am a phandroid but Android phones seem very finicky with headset/headphone compatibility unlike iPhones.

    You would think there would be a standard ...
     

Share This Page

Loading...