Headset staying on after latest OTA...General


Last Updated:

  1. jeffyo

    jeffyo Well-Known Member This Topic's Starter

    Joined:
    Oct 1, 2008
    Messages:
    368
    Likes Received:
    9
    I've noticed when I plug in my headset it stays on with a slight hiss. I can just see the battery draining as long as my headset is plugged in.

    Can anyone confirm this? It just started after the latest OTA.
     

    Advertisement
  2. zachfishman

    zachfishman Member

    Joined:
    Jan 8, 2010
    Messages:
    23
    Likes Received:
    6
    I don't know if this is the same, but since updating my Eris this morning audio output the headphone jack produces a steady buzz/whiz sound. It's pretty annoying, HTC needs to get on this. I wonder what anything in the audio processing could have possibly had to do with the screen locking issue the update fixed.

    C'mon HTC!
     
  3. jeffyo

    jeffyo Well-Known Member This Topic's Starter

    Joined:
    Oct 1, 2008
    Messages:
    368
    Likes Received:
    9
    That's pretty much was I'm experiencing
     
  4. superchaos

    superchaos Well-Known Member

    Joined:
    Dec 13, 2009
    Messages:
    486
    Likes Received:
    36
    I have noticed that the auto answer feature on headphones and bluetooth doesn't work anymore. I have to physically answer the phone which isn't cool while driving in traffic.
     
  5. Brian_B

    Brian_B Member

    Joined:
    Jan 8, 2010
    Messages:
    8
    Likes Received:
    0
    UGH! I can NOT stand that hisssssssssing in my ears! Anyone know how to make it stop? Could it be I am using iPhone 3G headphones?
     

Share This Page

Loading...