Hearing a ringtone after bootup...Support


Last Updated:

  1. birthofahero

    birthofahero Well-Known Member This Topic's Starter

    Joined:
    May 12, 2010
    Messages:
    442
    Likes Received:
    81
    I have recently started hearing my phone make a ringtone right after I boot up, when the lock screen first appears...anyone know whst could be causing this?
     

    Advertisement
  2. Roceskt

    Roceskt Well-Known Member

    Joined:
    Apr 28, 2010
    Messages:
    78
    Likes Received:
    6
    Is it the default chime? The one that is also used for texts by default? Cause if it is, then it's just a notice that the phone is booting up and loading settings and SD/internal disk space. Look at the notice bar and you'll see that it tells you what it's doing at boot up when the chime goes off. If it's another ringtone then that may be a problem.
     
  3. birthofahero

    birthofahero Well-Known Member This Topic's Starter

    Joined:
    May 12, 2010
    Messages:
    442
    Likes Received:
    81
    hmmm, what is the default ringtone set to for texts? I have never heard it before a few days ago which seems odd. But I usually have my phone on vibrate but have recently started actually using tones. Could that be what happened?
     
  4. UHF3

    UHF3 Well-Known Member

    Joined:
    Apr 16, 2010
    Messages:
    175
    Likes Received:
    36
    Try going to Settings>>Sound & Display scroll down to SD card notifications and uncheck the box. Reboot phone and see if there is a sound notifying you that the SD card has mounted.

    I often connect my phone to my computer and connect it as a disc drive. So every time you connect and disconnect the SD card is unmounted and then mounted. I got so tired of hearing the notice that I finally unchecked the notification. I wish I could figure out where I could change the sound that is played.
     
  5. birthofahero

    birthofahero Well-Known Member This Topic's Starter

    Joined:
    May 12, 2010
    Messages:
    442
    Likes Received:
    81
    That setting was unchecked already...
     
  6. iowabowtech

    iowabowtech root@android:/ #

    Joined:
    May 2, 2010
    Messages:
    12,063
    Likes Received:
    8,530
    Like an earlier poster mentioned, check the notification bar and see what's opening/incoming when you boot the phone. Sounds like you're getting a notification.

    If you just started using sounds, chances are fairly decent it's the one found at Settings > Sounds & Display > Notification Sound

    I think the default is Vector if I remember right, de-select and re-select to see if that's what you're hearing. If so, all is well and you're getting at least one text or email upon starting up the phone.
     
  7. birthofahero

    birthofahero Well-Known Member This Topic's Starter

    Joined:
    May 12, 2010
    Messages:
    442
    Likes Received:
    81
    i just went through all my tones and none of them is the one that I hear which is really weird. And in my notification bar it just tells me that its mounting the sd card and preparing phone storage
     
  8. iowabowtech

    iowabowtech root@android:/ #

    Joined:
    May 2, 2010
    Messages:
    12,063
    Likes Received:
    8,530
    Ok. Once the card is recognized and you're all booted up, pull down your notification bar one more time. Is there anything listed under "ongoing"?
     

Share This Page

Loading...