Heeeellp Pleeeease with milestone bootloader errorGeneral


  1. madmanzippy

    madmanzippy New Member

    Hi All, I am a noob and have had issues since trying to update software. I was using this as a guide forum xda-developers com/showthread php?t=811221. Now i am stuck with my screen looking like this:
    ---------------------------------
    Bootloader
    A0.20
    Err:1A,23,35,23,00


    Battery ok
    ok to program
    connect usb
    data cable

    ------------------------------------
    If i boot with the d-pad up pressed i don't get the error part. I have tried flashing different sbf files but no luck.

    I cannot get into the recovery mode. when I press the camera button etc, it starts with the M logo and then remains black till i release buttons and it just goes to the bootloader error screen again.

    I have a nandroid backup, is there anyway i can use that? I have tried fastboot but it doesn't see the device ( assume you do it in bootloader screen).

    Please I have spent hours and hours trying bits and searching. If there is anyone that can help that lives in the UK, i am happy to drop off or post to get it fixed, i will pay.

    Thanks in advance

    Advertisement
    :
Loading...

Share This Page