1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

helllllp please. lg axis as740 from ntelosSupport


Last Updated:

  1. rylansmommy102

    rylansmommy102 New Member This Topic's Starter

    Joined:
    Apr 11, 2011
    Messages:
    3
    Likes Received:
    0
    My phone keeps force closing. Mostly its google apps but not always. I rooted it the other night and since then its been actin like this. I've tried recovery, restore, everything. My boyfriend has the same phone and we've tried sending and comparing apps but that didn't work. I cannot download from the market either, it won't start downloading. I have no clue what else to do
     

    Advertisement
  2. Martimus

    Martimus One bite at a time... Moderator

    Joined:
    Jul 9, 2010
    Messages:
    19,535
    Likes Received:
    4,045
    Welcome to the Android Forums!

    It sounds to me like you may need to try to restore your phone using a factory data reset (from the recovery menu if it has one)....
     
  3. rylansmommy102

    rylansmommy102 New Member This Topic's Starter

    Joined:
    Apr 11, 2011
    Messages:
    3
    Likes Received:
    0
    ahh i tried. its like its completely gone, whatever is exactly missin...
    ive tried factory resetting it, ive tried using recovery apps, my gtalk is missing, i know that much, but i think theres more cause even when i found google talk and installed , things started workin and i thought i had fixed it then like 20 minutes later , it completely froze and it kept sayin the android system had errors or whatever and kept force closing, i about NEVER got to factory restore it. :( i went to the LG website and im tryin the LG Mobile Support tool now, its the only option i know left....
     
  4. rylansmommy102

    rylansmommy102 New Member This Topic's Starter

    Joined:
    Apr 11, 2011
    Messages:
    3
    Likes Received:
    0
    and that option isnt gonna work because for some reason its not finding my phone and my phones plugged in, i can view everything on my coomputer, but the lg mobile support tool thing says its not connected. :(
     
  5. Maximilian Red

    Maximilian Red Member

    Joined:
    Jan 18, 2011
    Messages:
    7
    Likes Received:
    0
    This is a shot in the dark, but try clearing the browser cache then powering off & on. That's what did it for me when phone and system kept fc'ing.

    Let me know if that update tool works for you. I've been wanting to try it on my axis ever since I fried my recovery with ROM Manager.
     
  6. NickHTCOneX

    NickHTCOneX New Member

    Joined:
    Jul 1, 2012
    Messages:
    1
    Likes Received:
    0
    My LG Axis will not restore. Its been rooted before.I tried hard reseting through settings,the pressing the buttons when its off. It reboots when i do the settings factory reset and flashes the lg logo the longer i hold the buttons down. im tired of it! Please help.
     

Share This Page

Loading...