Hello all, and please help me :DGeneral


  1. diddlyuk

    diddlyuk Active Member

    I got a x8 yesterday for a present for someone and thought i'd "quickly" set it up... 24hrs later... still going

    When I first used it everything worked (inc gtalk) but when downloading from market place it got stuck at "starting download", I reseached all night and tried every single technique that is meant to fix this problem but none worked...

    I tried... Clearing all cashe's and clearing all data on gtalk, download manager, market and a few other google ones.

    i have hard reset multiple times and reloaded 2.1 onto the phone.

    I have tried, with no SD card.. with wifi, with no wifi.. with the sim that came with the phone and without a sim.

    Now gtalk does not even load... i have make several accounts with google trying @googlemail.com and with @gmail.com

    and frankly i have had enough...

    I have just "rooted" it

    Please help me, i am at the end of my patients with it!!

    Thanks in advance...

    -Diddlyuk

    Advertisement
    :
  2. rosered

    rosered VIP Member VIP Member

    I am seeing a lot of Google type problems at the moment. I wonder if they are having issues there end.

    You have tried all the normal things, the only thing you didn't mention trying was Uninstalling Updates within the market app on Menu>Settings>Applications>Manage Application, then Menu>Filter>All.... this worked for some people before when there was a market issue.

    The X8 is a great little phone, it's a darn shame that you can't get it working as it should.
  3. diddlyuk

    diddlyuk Active Member

    Since I hard reset it, marketplace won't update therefore nothing to uninstall :(

    Im pretty sure its got something to do with google accounts...

    I read somewhere that if you do not log in to google as soon as you set up your phone it messes about... but everytime i do it says cannot connect to google servers therefore cant log in.

    However if i remove sim card... i can connect to google servers via wifi... but when no sim is installed Setup wizard exits then i have to select it.. so thats means im not logging into google straight away ... but i did not have this problem yesterday...
  4. rosered

    rosered VIP Member VIP Member

    Is it a new sim card or an old one that you are using in the phone? Have you tried with a different sim card? Don't know if it will make any difference, but just throwing out ideas.
  5. diddlyuk

    diddlyuk Active Member

    i have tried the pay and go sim that came with it and my sim from my contract, both have same problem

    thanks
  6. diddlyuk

    diddlyuk Active Member

    Just like the other 200 threads i have looked at about this common error... its unsolved.... if this is so common and has been for a year... why havn't google done anything about it... ******* hell i'm so glad i have an iPhone... this android piece of shit is gunna be smashed into little ******* pieces... **** you google you selfish ****s..
  7. rosered

    rosered VIP Member VIP Member

    I hear your frustration but I would ask that you refrain from the bad language - people here on the forum are here to help and you won't encourage people to chip in with any suggestions with the tone of your post.
  8. diddlyuk

    diddlyuk Active Member

    no one knows how to sort it anyway... google and taking people for mugs
  9. diddlyuk

    diddlyuk Active Member

    there simply must be a reason why this phone will not connect... gtalk wont start... there must be a reason why that is...

    update...

    This might help... when starting phone after hard reset... when trying to log in... it says cannot establish connection to google servers... it does this on 3g and wifi...
  10. coman_nick

    coman_nick Well-Known Member

    If you rooted, uninstall market and reinstall a new vending.apk. Some guys said it works.
    I too had this problem but I reinstalled firmware, still had market problems, than fixed it with xrecovery. In theory, xrecovery can fix this with the advanced>fix permissions option.
    Hope it helps.
  11. Lupajz

    Lupajz Well-Known Member

    You guys,
    I really don't want to start a new topic to about searching for advice :)
    Here is the prob .:
    I can't open my build.prop file,in a text editor, located in system folder via the root explorer o_O I have got 2.1 android and also root ;)
    Any1 having the same problem ?
  12. coman_nick

    coman_nick Well-Known Member

    With root explorer, first mount system as r/w and then long press the file. You'll have an 'open in text editor' option.
  13. Lupajz

    Lupajz Well-Known Member

    Yes, I have tried several versions of root explorer but any of them didn't work :(
    But I have already figured this out ;) No problems now ;)
Loading...

Share This Page