Hello & Help


  1. Kristoco

    Kristoco Member

    Hello All:

    I must say I usually dislike forums yet am finding I need some help and this forum seems to be the place to go. Thank you to the creators of this site.

    My name is Kristoco, I have an Optimus T P509 with 2.2.2 on it. I read 2 posts on here (RobertB-DC - BloatwareMust Die & BobbyGoose - root and clean system memory "know how") and did what was suggested. I must say I am tech un-savy and am having a very difficult time with this. I have loaded the following apps since reading: z4root (did the permanent root(no idea if it worked) ,titanium(Keeps telling me "Sorry, I could not acquire root privileges. This application will *not* work! Please verify that your ROM is rooted and includes BusyBox, and try again.) Then downloaded Superuser app as directed in the titanium settings from their website. Then got the BusyBox app which then told me I needed an earlier version. I went online and downloaded it to my phone yet now only shows up in my ES File explorer.Did some more research and was told to get connectbot to see if I was actually rooted, since the superuser said I was rooted.

    Can anyone help me with this?

    Thank you,

    Kristoco

    Advertisement
    Atma likes this.
  2. Kristoco

    Kristoco Member

    Well I got the phone rooted and started to put the rom on it and when I go to load the zip file for the rom it aborts the load. Anyone have any ideas?

    I have tried both: cyanogen_thunderg-ota-eng.mik-6.5.8 and cm-10-20120909-UNOFFICIAL-p509. I am all out of ideas.

    Thank you.
  3. Atma

    Atma Well-Known Member

    Hi Kristoco and welcome. :ciao:

    I don't know if I can help much but I posted in your thread in the Optimus T forum.
    Kristoco likes this.
  4. Atma

    Atma Well-Known Member

    It would probably be best if you posted that in the other thread you started (if you haven't already). You will have more rooted users with the same phone seeing it. :)
  5. Kristoco

    Kristoco Member

    Sorry for the repetitive messages yet this is what I get when I try to put one of the zips above: for the cm-10-20120909-UNOFFICIAL-p509, Installing: /sdcard/cm-10-20120825-UNOFFICIAL-p509.zip
    Finding update package...
    Opening update package...
    Installing update...
    assert failed: getprop("ro.product.device") == "thunderg" l l get prop("ro.build.product") == "thunderg" l l getprop("ro.product.device") == "p509" l l getprop("ro.build.product") == "p509" E:Error in /sdcard/cm-10-20120825-UNOFFICIAL-p509.zip
    (Status 7)
    Installation aborted.

    Please....anyone?
  6. Kristoco

    Kristoco Member

    Atmazzzz, not sure how these forums work. I thought i was in the same thread.

    Thank you.
  7. Atma

    Atma Well-Known Member


    That's ok. :) I wish I knew more I could tell you. You're other thread is here if you need help finding it.

Share This Page