hello! New user to the droid family :)Support


Last Updated:

  1. harps88

    harps88 Active Member This Topic's Starter

    Joined:
    Oct 5, 2012
    Messages:
    30
    Likes Received:
    0
    Hi guys new to the forum I have a Samsung Galaxy s2 unlocked from the UK! I always have been on the darkside (apple) :\ lol and have seen the light :D

    Already got a problem and have been scratching my head for hours! and have been searching for hours on this forum regarding connecting the phone to the pc but nothing is working...Device usb unrecognised.........sorry guys to bring this up once again! lol

    Things I have tried:

    1) factory reset
    2) tick the usb debug mode in applications
    3) got 5, yes 5! new micro-usb cables 3 of which are branded as samsung!
    4) tried 3 different computers

    And still no luck!

    I hope help is at hands here

    Thanks alot in advance!
     

    Advertisement
  2. harps88

    harps88 Active Member This Topic's Starter

    Joined:
    Oct 5, 2012
    Messages:
    30
    Likes Received:
    0
    getting this now when in device manager!
     

    Attached Files:

  3. harps88

    harps88 Active Member This Topic's Starter

    Joined:
    Oct 5, 2012
    Messages:
    30
    Likes Received:
    0
    oh also tried different ports on my pc! and also kies! and individual drivers for the phone from samsung's website and nothing.....feel like giving up :(!

    pc specs:

    AMD quad core
    Win 7 64bit OS
    4GB ram!
     
  4. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,815
    Likes Received:
    4,750
    Welcome to AF!

    Unfortunately I don't own a Samsung Galaxy S2, but I bet if you ask the question designated for that device they'll be able to help. :)

    To help, I'll ask a member of staff to move this there for you so that others with the same phone can best assist you with your question.
     
  5. harps88

    harps88 Active Member This Topic's Starter

    Joined:
    Oct 5, 2012
    Messages:
    30
    Likes Received:
    0
    ahh brilliant :D, I know I kind of mixed up my hello and problem in the wrong area
     
  6. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Joined:
    Jun 12, 2010
    Messages:
    30,383
    Likes Received:
    22,538
    There are a couple of things that we can try. First, did you buy the phone new? If not there's a chance it's running non-stock firmware. You could also try going to menu>settings>usb utilities and see what connection mode your phone is set to.
     
  7. harps88

    harps88 Active Member This Topic's Starter

    Joined:
    Oct 5, 2012
    Messages:
    30
    Likes Received:
    0
    no, it was not brand new......its andriod version 2.3.4 - gingerbread im guessing?
     
  8. harps88

    harps88 Active Member This Topic's Starter

    Joined:
    Oct 5, 2012
    Messages:
    30
    Likes Received:
    0
    usb mass storage...when i go into usb utilities..when I do connect the phone it just says disconnect :s
     
  9. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Joined:
    Jun 12, 2010
    Messages:
    30,383
    Likes Received:
    22,538
    Okay ... menu>settings>development options. Is debugging checked or unchecked?
     
  10. harps88

    harps88 Active Member This Topic's Starter

    Joined:
    Oct 5, 2012
    Messages:
    30
    Likes Received:
    0
    checked.....also tried unchecking - the usual restarting pc as well as phone still nothing :(!
     
  11. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Joined:
    Jun 12, 2010
    Messages:
    30,383
    Likes Received:
    22,538
    Hmmmm, that's a puzzler. Let's look at a few more things. Menu>settings>about phone if you could list your Android version, kernel and baseband. Also, do you have the latest version of Kies? Kies contains all the necessary drivers, but you should still be able to mount a storage without the drivers.
     
  12. harps88

    harps88 Active Member This Topic's Starter

    Joined:
    Oct 5, 2012
    Messages:
    30
    Likes Received:
    0
    yeah I have been up all night trying to figure this out!

    right:

    Model - GT-I9100
    Android version - 2.3.4
    Baseband - I9100XXKG5
    Kernal Version - 2.6.35.7-I9100XWKH1-CL431225
    Build no. - GINGERBREAD.XWKH1
     
  13. harps88

    harps88 Active Member This Topic's Starter

    Joined:
    Oct 5, 2012
    Messages:
    30
    Likes Received:
    0
    Just downloaded and installed the new version of kies! Must have restarted the pc a few times now.....
     
  14. harps88

    harps88 Active Member This Topic's Starter

    Joined:
    Oct 5, 2012
    Messages:
    30
    Likes Received:
    0
    yeah keeps coming up at unrecognised usb....
     
  15. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Joined:
    Jun 12, 2010
    Messages:
    30,383
    Likes Received:
    22,538
    I don't know why I assumed you were using ICS firmware. Since you are still using Gignerbread (2.3.4) when you look at USB utilities do you see the option to connect in Kies mode?
     
  16. harps88

    harps88 Active Member This Topic's Starter

    Joined:
    Oct 5, 2012
    Messages:
    30
    Likes Received:
    0
    No theres only kies in wireless....only usb mass storage in usb mode

    sorry for tge confusion
     
  17. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Joined:
    Jun 12, 2010
    Messages:
    30,383
    Likes Received:
    22,538
    I'm running out of ideas here. I am going to put out a call to brighter minds than me to stop by and see if they can help you.
     
    harps88 likes this.
  18. ironass

    ironass Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    11,099
    Likes Received:
    5,341
    Hello harps88!

    Connecting to your computer, and to Kies, is always a tricky problem if it doesn't happen first time, I'm afraid. There are so many variables to contend with. I see that you have tried the obvious ones and lunatic59 has come up with a few others.

    It's really going to be a process of elimination. Lets try doing a methodiacal approach to this and start to eliminate the other possibilities.

    Luckily, for both you and I, Hawker, an old hand at this sort of thing, has written a Troubleshooting Kies Connection post for just this purpose.

    I would suggest carefully and thoroughly reading it through and then following his steps. There's even an advanced version for stubborn connection problems as well. See, here.

    Good luck and let us know how you get on. :)
     
    harps88 likes this.
  19. harps88

    harps88 Active Member This Topic's Starter

    Joined:
    Oct 5, 2012
    Messages:
    30
    Likes Received:
    0
    Ah thanks for all your help...

    Dont know if this helps but when i right click on samsung android phone and click on update device driver in device manager then click on manually find driver it comes up as a code 10 error - could not start service......
     
  20. ironass

    ironass Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    11,099
    Likes Received:
    5,341
    Here are some suggestions for the code 10 error...

    How To Fix Code 10 Errors

    If you have run through hawker's trouble shooting guide for connection errors, and the above does not help, then I am at a loss as how to solve the problem.

    Very looooong shot... try removing your external SD card, reboot and try re-connecting.
     
  21. harps88

    harps88 Active Member This Topic's Starter

    Joined:
    Oct 5, 2012
    Messages:
    30
    Likes Received:
    0
    tried the removal of SD card and no luck!
     
  22. harps88

    harps88 Active Member This Topic's Starter

    Joined:
    Oct 5, 2012
    Messages:
    30
    Likes Received:
    0
  23. harps88

    harps88 Active Member This Topic's Starter

    Joined:
    Oct 5, 2012
    Messages:
    30
    Likes Received:
    0
    ah I have tried absolutely everything and nothing works! followed so many steps now.....I guess a degree in computer science doesnt pay off after all lol!
     
  24. ironass

    ironass Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    11,099
    Likes Received:
    5,341
  25. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Joined:
    Jun 12, 2010
    Messages:
    30,383
    Likes Received:
    22,538
    Honestly, rooting and flashing custom firmware is much less frustrating. If you ask me, Kies development began during the Inquisition.
     

Share This Page

Loading...